08-22-2011 09:07 AM - edited 03-16-2019 06:36 AM
I am configuring an UC560, I can make calls, but can't receive calls.
this is part of the configuration:
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
Any help would be appreciate it.
08-22-2011 09:16 AM
Are these ports analog ports? If so, are they DID trunks, or just straight analog lines?
It looks like an analog port. If so, you'll need to add a connection plar command to the ports to route them to a specific destination.
Cliff
Please rate helpful posts
08-22-2011 09:22 AM
It is a T1 on port 0/2/0.
dial-peer voice 66 pots
trunkgroup ALL_T1E1
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_T1E1
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_T1E1
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_T1E1
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 3
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 58 pots
trunkgroup ALL_T1E1
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91855.......
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_T1E1
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 100 pots
incoming called-number ^AAAA$
port 0/2/0:1
!
08-22-2011 10:54 AM
Ok. That helps a bit. If you had posted the full config before, that would have been obvious. I can't see the configuraiton of the controllers, but I'm guessing it's E&M-wink of some variation, and not a PRI
So, first of all, you have
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
You don't need this. Incoming dial peers don't use the port statement. Change it to this:
dial-peer voice 1 pots
incoming called-number .
direct inward-dial
Since these appear to be CAS T1's, they are a bit harder to see the incoming digits on. This is what you'll need to do:
The actual command to see it is DEBUG VPM SIGNAL
That produces an output that looks like below. Definitely not as clean as a Q931 trace, but it's HERE
***CHANNEL GOES OFF HOOK FROM CO (CO WAITING FOR WINK)***
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_ONHOOK, E_DSP_SIG_1100]em_onhook_offhook
Aug 3 07:54:48 EDT: htsp_timer - 50 msec
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_QUALIFY_SEIZURE, E_HTSP_EVENT_TIMER]
em_qualify_seizure_timeouthtsp_setup_ind
Aug 3 07:54:48 EDT: [0/0/1:1(2)] get_local_station_id calling num= calling name= calling time=08/03 07:54 orig
called=
***SETTING A 3 SECOND TIMER TO COMPLETE CALL SETUP***
Aug 3 07:54:48 EDT: htsp_timer - 3000 msec
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_WAIT_SETUP_ACK, E_HTSP_SETUP_ACK]
em_wait_setup_ack_get_ack
Aug 3 07:54:48 EDT: htsp_timer_stop interdigit timer cfgd to 3000
Aug 3 07:54:48 EDT: htsp_timer2 - 124 msec
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_WAIT_SETUP_ACK, E_HTSP_EVENT_TIMER2]
em_wait_prewink_timer
***SEND WINK TO CO***
Aug 3 07:54:48 EDT: em_offhook (0)vnm_dsp_set_sig_state:[recEive and transMit0/0/1:1(2)] set signal state =
0x8em_onhook (200)vnm_dsp_set_sig_state:[recEive and transMit0/0/1:1(2)] set signal state = 0x0
***CO WILL SEND DIGITS IN RESPONSE TO MY WINK***
***INCOMING DNIS DIGITS ON THIS CALL ARE 100 IN GREEN BELOW***
Aug 3 07:54:48 EDT: htsp_digit_ready: digit = 31 <===== First digit is a "1"
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_OFFHOOK, E_VTSP_DIGIT]
em_offhook_digit_collect
Aug 3 07:54:48 EDT: htsp_digit_ready: digit = 30 <===== Second digit is a "0"
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_OFFHOOK, E_VTSP_DIGIT]
em_offhook_digit_collect
Aug 3 07:54:48 EDT: htsp_digit_ready: digit = 30 <===== Third digit is a "0"
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_OFFHOOK, E_VTSP_DIGIT]
em_offhook_digit_collect
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_OFFHOOK, E_HTSP_VOICE_CUT_THROUGH]
em_offhook_voice_cut
***SEND THE CALL THROUGH ***
Aug 3 07:54:48 EDT: htsp_call_bridged invoked
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_OFFHOOK, E_HTSP_VOICE_CUT_THROUGH]
em_offhook_voice_cut
Aug 3 07:54:48 EDT: htsp_process_event: [0/0/1:1(2), EM_OFFHOOK, E_HTSP_CONNECT]
em_offhook_connect
Aug 3 07:54:48 EDT: htsp_timer2 - 40 msec
Aug 3 07:54:48 EDT: em_offhook (250)vnm_dsp_set_sig_state:[recEive and transMit0/0/1:1(2)] set signal state =0X8
If you have more digits, you'll see additional lines, but you get the picture.
Cliff
Please rate helpful posts
08-22-2011 11:54 AM
This is the complete configuration:
If I write the DEBUG VMP SIGNAL is showing errors.
Tks for your help.
card type t1 0 2
enable secret 5 $1$a3NI$Xm10Dccwfyhx3znKR7GFd/
!
no aaa new-model
!
!
!
clock timezone AST -4
clock summer-time PST recurring
network-clock-participate wic 2
network-clock-select 1 T1 0/2/0
!
crypto pki trustpoint TP-self-signed-3889675337
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3889675337
revocation-check none
rsakeypair TP-self-signed-3889675337
!
!
crypto pki certificate chain TP-self-signed-3889675337
certificate self-signed 01 nvram:IOS-Self-Sig#4.cer
dot11 syslog
ip source-route
ip cef
!
!
stcapp ccm-group 1
stcapp
!
!
multilink bundle-name authenticated
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
trunk group ALL_T1E1
hunt-scheme longest-idle
translation-profile outgoing PROFILE_ALL_T1E1
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
voice class cause-code 1
no-circuit
!
voice register global
!
!
!
voice translation-rule 11
rule 15 /^...$/ /8093803100/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2002
rule 1 /^6/ //
rule 2 /^A/ //
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PROFILE_ALL_T1E1
translate calling 11
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
!
!
application
service aaservice0 flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl
param aa-pilot 501
paramspace english index 0
param second-greeting-time 60
paramspace english language en
param call-retry-timer 15
param voice-mail 211
param max-time-call-retry 600
param service-name bacd
param number-of-hunt-grps 1
paramspace english location flash:/bacdprompts/
param drop-through-option 1
param handoff-string aaservice0
param max-time-vm-retry 1
!
service bacd flash:/bacdprompts/app-b-acd-3.0.0.2.tcl
param number-of-hunt-grps 10
param queue-len 30
param queue-cme-debugs 1
param aa-hunt1 A501
!
!
!
!
license udi pid UC560-FXO-K9 sn FGL15081015
archive
log config
logging enable
logging size 600
hidekeys
username fpcentral privilege 15 secret 5 $1$4IpO$/L1yxeQPEknr575nNBnsN0
!
!
controller T1 0/2/0
framing SF
linecode ami
ds0-group 1 timeslots 1-12 type e&m-wink-start
ds0-group 2 timeslots 13-24 type e&m-wink-start
cas-custom 2
trunk-group ALL_T1E1 64
description No. Circuito 809 380-3100
!
ip tftp source-interface Vlan90
!
!
!
!
!
!
!
interface Tunnel1
no ip address
!
!
interface GigabitEthernet0/0
description $FW_OUTSIDE$
ip address dhcp client-id GigabitEthernet0/0
ip access-group 105 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
!
interface Integrated-Service-Engine0/0
description Interface used to manage integrated application modulecue is initialized with default IMAP group
ip unnumbered Vlan90
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface GigabitEthernet0/1/0
switchport mode trunk
switchport voice vlan 300
macro description cisco-switch | cisco-switch
!
!
interface GigabitEthernet0/1/1
switchport mode trunk
switchport voice vlan 300
macro description cisco-switch | cisco-switch
!
!
interface GigabitEthernet0/1/2
macro description cisco-desktop | cisco-desktop
spanning-tree portfast
!
!
interface GigabitEthernet0/1/3
description Interface used to communicate with integrated service module
switchport access vlan 90
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface Vlan1
description $FW_INSIDE$
ip dhcp client client-id GigabitEthernet0/1/0
ip address 192.168.10.1 255.255.255.0
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
!
interface Vlan5
no ip address
!
!
interface Vlan10
ip address 10.0.0.10 255.255.255.0
!
!
interface Vlan50
no ip address
!
!
interface Vlan90
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
!
interface Vlan100
description $FW_INSIDE$
ip address 172.19.10.2 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
!
interface Vlan200
no ip address
!
!
interface Vlan300
description $FW_INSIDE$
ip address 172.19.20.2 255.255.255.0
ip access-group 104 in
!
!
interface Vlan400
no ip address
!
!
interface Vlan500
ip address 172.19.5.2 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip route 10.1.10.1 255.255.255.255 Vlan90
!
voice-port 0/0/0
station-id number 301
caller-id enable
!
voice-port 0/0/1
station-id number 302
caller-id enable
!
voice-port 0/0/2
station-id number 303
caller-id enable
!
voice-port 0/0/3
station-id number 304
caller-id enable
!
voice-port 0/2/0:1
!
voice-port 0/2/0:2
!
voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 399
description Configured by CCA 4FXO-0/1/0-Custom-OP
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar opx 399
description Configured by CCA 4 FXO-0/1/1-OP
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar opx 399
description Configured by CCA 4 FXO-0/1/2-OP
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar opx 399
description Configured by CCA 4 FXO-0/1/3-OP
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Vlan90
sccp ccm 172.19.20.2 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
destination-pattern 301
incoming called-number ^AAAAAAAAAA$
direct-inward-dial
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
destination-pattern 302
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
destination-pattern 303
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
destination-pattern 304
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 399
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 69 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 77 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91855.......
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_T1E1
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_T1E1
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_T1E1
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_T1E1
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 3
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 58 pots
trunkgroup ALL_T1E1
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91855.......
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_T1E1
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_T1E1
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 100 pots
incoming called-number ^AAAA$
port 0/2/0:1
!
dial-peer voice 6 pots
description "catch all dial peer for BRI/PRI"
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 5000 voip
description *** CCA BACD ***
service aaservice0
destination-pattern 501
session target ipv4:192.168.10.1
incoming called-number 501
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 92 pots
trunkgroup ALL_T1E1
corlist incoming call-national
translation-profile incoming INCOMING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[2-9]10
forward-digits all
no sip-register
!
!
dial-peer inbound selection sip-trunk
no dial-peer outbound status-check pots
!
!
telephony-service
video
fxo hook-flash
max-ephones 114
max-dn 600
ip source-address 172.19.20.2 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
load 7914 S00105000400
load 7915-12 B015-1-0-4
load 7915-24 B015-1-0-4
load 7916-12 B016-1-0-4
load 7916-24 B016-1-0-4
load 7906 SCCP11.8-5-3S
load 7911 SCCP11.8-5-3S
load 7921 CP7921G-1.3.3
load 7925 CP7925G-1.3.3
load 7931 SCCP31.8-5-3S
load 7936 cmterm_7936.3-3-20-0
load 7937 apps37sccp.1-3-4-0
load 7960-7940 P00308010200
load 7941 SCCP41.8-5-3S
load 7941GE SCCP41.8-5-3S
load 7942 SCCP42.8-5-3S
load 7945 SCCP45.8-5-3S
load 7961 SCCP41.8-5-3S
load 7961GE SCCP41.8-5-3S
load 7962 SCCP42.8-5-3S
load 7965 SCCP45.8-5-3S
load 7970 SCCP70.8-5-3S
load 7971 SCCP70.8-5-3S
load 7975 SCCP75.8-5-3S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-4-2
load 501G spa5x5-7-4-2
load 502G spa5x5-7-4-2
load 504G spa5x5-7-4-2
load 508G spa5x5-7-4-2
load 509G spa5x5-7-4-2
time-zone 14
date-format dd-mm-yy
voicemail 399
max-conferences 8 gain -6
call-forward pattern .T
hunt-group logout HLog
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$Fvs/$5.8IUgNtx.nR5GkhVsB.V0
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
fac standard
create cnf-files version-stamp 7960 Aug 17 2011 17:03:20
!
!
ephone-template 15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use Newcall
softkeys idle Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
softkeys seized Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template 16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use Newcall
softkeys idle Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
softkeys seized Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template 17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use CBarge Newcall
softkeys idle Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
softkeys seized Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template 18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use CBarge Newcall
softkeys idle Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
softkeys seized Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn 9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn 11 dual-line
number 202 no-reg primary
label 202
description 202
name 202
!
!
ephone-dn 12 dual-line
number 203 no-reg primary
label 203
description 203
name 203
!
!
ephone-dn 13 dual-line
number 204 no-reg primary
label 204
description 204
name 204
!
!
ephone-dn 14 dual-line
number 205 no-reg primary
label 205
description 205
name 205
!
!
ephone-dn 15 dual-line
number 206 no-reg primary
label 206
description 206
name 206
!
!
ephone-dn 16 dual-line
number 207 no-reg primary
label 207
description 207
name 207
!
!
ephone-dn 17 dual-line
number 208 no-reg primary
label 208
description 208
name 208
!
!
ephone-dn 18 dual-line
number 209 no-reg primary
label 209
description 209
name 209
!
!
ephone-dn 19 dual-line
number 210 no-reg primary
label 210
description 210
name 210
!
!
ephone-dn 20 dual-line
number 211 no-reg primary
label 211
description Yasser Sanchez
name Yasser Sanchez
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn 598
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 399
!
!
ephone-dn 599
number A801... no-reg primary
mwi off
!
!
ephone-dn 600
number A800... no-reg primary
mwi on
!
!
!
!
ephone-hunt 51 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 52 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 53 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 54 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 55 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 56 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 57 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 58 sequential
description *** Reserved for CCA BACD ***
!
!
ephone-hunt 59 sequential
description *** Reserved for CCA BACD ***
!
!
alias exec cca_voice_mode PBX
banner login ^CCisco Configuration Assistant. Version: 3.1 (1). Mon Aug 15 11:11:57 ADT 2011^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
speed 115200
line vty 0 4
login local
line vty 5 100
login local
!
ntp master
end
08-22-2011 12:14 PM
What errors does it show?
08-22-2011 12:26 PM
It says invalid input detected at marker
08-22-2011 12:29 PM
In the CCA, graphic mode, I can't see the T1 interface in the incoming tab, just the 4 FXO ports.
We got out of the config mode and applied the command and the debugging is enable now.
What do we do next ??
Sorry, we are new to this.
08-22-2011 12:39 PM
Place a test call into the unit. Capture the debug output, and post it up here as a file attachment please.
08-22-2011 12:46 PM
All of the information provided here assumes you're working off the CLI. I don't use the graphic mode and have no idea what level of debugging/troubleshooting you can do through it.
Most of your advanced troubleshooting of this system will require use of the CLI.
08-22-2011 12:59 PM
Yes, we are working in the CLI.
what is the command to place a call in the CLI ?
08-22-2011 01:11 PM
You pick up your cell phone, dial a number that should come into your system, and capture the debug.
08-22-2011 01:18 PM
I did that and nothing showed up in the debug. I get a busy tone immediately.
08-22-2011 01:27 PM
I think you should open a TAC case. You need more help than can really be provided via a board like this.
It sounds like the circuit is not set up correctly. If you're able to make outbound calls, it's probably an error with your setup in the controller. Or it might even be a telco issue. It also might be a wink timing issue. There are just too many factors in play here, and based on your responses, I think you need to get someone who can help you in real time.
08-22-2011 01:39 PM
ok Clifford, thanks very much for your time
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide