cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
185
Views
0
Helpful
4
Replies

Cisco 7945/65 boot failed

Yaniv Malachi
Beginner
Beginner

Hi 

i have a customer that have a 300 cisco 7945/65 that don't start the boot process at all ,and they work before .

the phone is power on , i see the lights but the phone get stuck and the speakers light is on ,and that's it . 

i have try to do factoy reset of the phone and got the same resuls ,

and it's not  a network issue , it's occurs in the customer site and in y lab also, 

it's look like that the phone lost it's first boot software , 

any ideas how can i solve it ? 

Regards

Yniv 

4 REPLIES 4

Manish Gogna
Cisco Employee
Cisco Employee

Hve you tried connecting the phones to known working switchports where other ip phones are connected and working fine? Please ensure that the ports are configured for dhcp and have tftp configured correctly.

Manish

Hi Manish

Yes.

I have in my lab switch that other cisco phones working fine and it's configure exactly the same. Replace port on the switch, cables . But got the same results.

Yaniv 

Hi Yaniv,

If factory reset has also been tried and the phone never gets to the point of loading firmware then i would suggest checking with TAC since 300 phones are involved unless some of our friends on the support community are able to provide additional suggestions. They may be able to suggest something that can prevent a RMA of these phones.

Manish

Deepak Rawat
Cisco Employee
Cisco Employee

http://www.cisco.com/c/en/us/support/docs/field-notices/637/fn63772.html

Based on the above FN, I think you should really take this further with TAC as the impact is very high here

Regards

Deepak

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: