Showing results for 
Search instead for 
Did you mean: 

Cisco 8865 "CP-8800-V-KEM" 28 buttons isn't powering up



CP-8800-V-KEM Plugged it into the phone and it isn't powering up. It was working before the day when we moved the phone to another desk its not powering up. Also firmware download status is showing as 'Upgrading' on CUCM.
Tried restarting Cisco RIS Data Collector, but still same.

KEM is added to the phone config and the Phone is fully registered to CUCM and can make/receive calls.
We are trying to set up an 8865 phone with 8865+KEM 28 buttons, however, the module does not seem to be coming up.

There seems to be no backlight or any activity on the expansion module. I have a power cord on the phone too so it isn't pulling power from PoE.
The phone has been set up with KEM and phone button template (10 lines) in CUCM, I set "One Column Display for KEM*" to ENABLED.

Also, Power Negotiation is disabled in the config. The switch is capable of 802.3at (PoE+)
Is there anything else I could check? Is there any way to check whether the expansion module is receiving power?
What else is needed to get this working?

the software version on the phone:-235 - Cisco Systems - # RELEASE Model=88xx Version=sip8845_65.11-7-1-17
CUCM version :-11.5


Any help will be appreciated.


KEM upgardation.PNG8865 KEM module.PNG




VIP Collaborator

Dear Rocky8971,

If you haven't solved this already, please try to make sure that your phone has the latest firmware. I have a couple of 8865 series on my implementation and they seem to work fine using the sip8845_65.12-0-1-11.


Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

I don't know where this is located on your call manager if it's different from the one we use, but I'll tell you what we had to do using Cisco Prime Collaboration Provisioning 12.6

  Under User Provisioning go to the phone you want to fix that has the add on module.

Click on the User ID "blue link"  I have four lines under the Services Details for that phone.

Hover over the "Circled i" of the Endpoint line and select change.

Expand "Advanced Order Configuration"



Scroll down to the "Expansion Module Information

Starting with "Module 1" go to the drop down and select CP-8800-Video 28-Button Key Expansion Module.

  If you have other modules enter them in #2 & 3



Scroll down to the "Service Specific Configuration Layout"

(Ctrl-F) and enter "Power Negotiation" Disable this function.


There seems to be a bug that prevents the communications.



Speed Dial Settings drop down

  Add your speed dial numbers here using the +Add button.


  This is where I'm stuck  I entered 22 numbers as a test for a 8865NR with CP-8800-V-KEM.  Only the first 8 numbers showed up on the phone and not where you think they should go.


  On the 8865 you have two rows of five buttons and on the KEM you have two pages of 14 numbers.

  Of the 8 numbers that show up the first three are in positions 3-5 on the left side of the phone and the last five show up on the first page.

  The problem is after an unknown amount of time those last five numbers disappear and only 3 of 22 numbers show up.


  I just got to this point so I'm still working out the kinks.



NOTE:   If the 8865 is not available when creating the User Provisioning then you need to add that hardware to that Domain.

Rising star

Looks like your phone has 11-7 firmware and is trying to upgrade to 12.5.1.
Please check the upgrade steps and ensure that upgrade has completed successfully.
Wilson Samuel

For positioning numbers you have to use the correct template.

Content for Community-Ad