cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
973
Views
10
Helpful
7
Replies

Cisco CP-8851-3PCC

mrkagalan1
Level 1
Level 1

We have 3 Cisco 8851-3PCC that have both a side car and usb headset. The Phone System is Free PBX, We are having issues with the phones rebooting pretty often. The 8841 that are configured the same way, do not reboot. Any Ideas? 

7 Replies 7

Leo Laohoo
Hall of Fame
Hall of Fame

Are the phones running on PoE or power brick? 

All 3 phones are POE, we have checked the switch for power levels and it’s barely any at all. What is strange to me is the 8841 is fine and the 8851 reboots. Same switch.

Geovani
Cisco Employee
Cisco Employee

Check the power config setting 

<!-- Power Settings -->
<PoE_Power_Required ua="na">Normal</PoE_Power_Required>
<!-- available options: Normal|Maximum -->
Try setting it to Maximum and see if it makes a difference.
 
How many provisioning files do you have being pushed the the PBX? If you have multiple files, and have overlapping configuration, the phone might reset every time there is a configuration change.
 

mrkagalan
Level 1
Level 1

The Phones are configured through the web interface on the phone, it connects using the un and pw provided in the freepbx extension when created. as far as tftp configs or anything like that, they have not been setup. I looked to see if there was any mention of power settings in the phone inside the web access and have not located any. 

Try updating the firmware of the phone and see what happens?

Hi, 

What firmware version are you using? 

if you go on the web UI and navigate to Voice --> Att Console, you can find KEM Type. Make sure you have the correct KEM type assigned. Also, you will see on that page "Number of Units" - this is the number of KEMs that you have. 

As for the power, you will find it under Voice-->System-->Power Settings-->PoE Power Required. 

Hope it helps

Geovani 

mrkagalan
Level 1
Level 1

Firmware is SIP88XX.11-3-1MSR3-3

 

After Adjusting power settings to MAX Power and making sure KEM is set to 1 unit, the phones did not reboot for 2 days, however they have now started up again.