cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
345
Views
20
Helpful
5
Replies
Highlighted
Beginner

CME questions

I have a 2911 router that is running 15.4.  I have CME 11 but I know the CME needed with this iOS is 10.5.  If I install CME 11 on this router will it convert to 10.5? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

CME is embedded in the IOS, it's not something separate that you install/upgrade independently.

The IOS version you install, determines the CME version you'll have.

If you want to upgrade to a higher CME release, that means you need need to find out what IOS version has the CME version you want, and upgrade the IOS. Similarly, if you want to downgrade your CME, you'll need to downgrade your IOS.

Refer to the documentation that has already been provided on CME and IOS versions.

HTH

java

if this helps, please rate

View solution in original post

5 REPLIES 5
Highlighted
Advocate

Hi,

From the CME/IOS matrix
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/33matrix.html

You should be on IOS 15.6... for CME11

Regards, Alex. Please rate useful posts.
Highlighted
Participant

Hi @bryanrobh

 

Your CME version depend of your IOS version. No need to install something in order to "upgrade" your CME.

 

Best regards
******* If This Helps, Please Rate *******
Ben
Highlighted

So let’s say my router iOS can’t be changed. It has to stay on 15.3 can I install the cme 11 on it and cme 11 will down grade itself to 10.5?

Highlighted
Hall of Fame Cisco Employee

CME is embedded in the IOS, it's not something separate that you install/upgrade independently.

The IOS version you install, determines the CME version you'll have.

If you want to upgrade to a higher CME release, that means you need need to find out what IOS version has the CME version you want, and upgrade the IOS. Similarly, if you want to downgrade your CME, you'll need to downgrade your IOS.

Refer to the documentation that has already been provided on CME and IOS versions.

HTH

java

if this helps, please rate

View solution in original post

Highlighted
VIP Collaborator

For CME 10.5 the supported IOS is 15.4X. For supporting 11.X you should upgrade your IOS to 15.6X.

Please check the IOS matrix for CME 11

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/33matrix.html?referring_site=RE&pos=1&page=https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/cme11spc.html


Hope this helps
Cheers
Rath!

***Please rate helpful posts***