cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
407
Views
0
Helpful
3
Replies

CUCM Pubisher v6, subscriber v7

iantra123
Participant
Participant

Hi,

Is this possible ?

My CUCM Publisher use version 6 and the subscriber is version 7

Or my publisher is v6.0.1 and subscriber is V6.0.2

best regards,

Antra

1 ACCEPTED SOLUTION

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

No, all servers in the cluster must run the EXACT same version.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

View solution in original post

3 REPLIES 3

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

No, all servers in the cluster must run the EXACT same version.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

:-(

i've lost my CUCM 6.0.1.200-3 disk

thank you

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi Antra,

What version of CUCM "build" DVD's do you have?

Let's say you have the 6.0(2) DVD's....you would normally upgrade the

Publisher to the exact same version as the version you have available. Once

the upgrade has been completed on the Pub then the Sub can be added using

these same "build" DVD's. Make sense

Cheers!

Rob

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: