cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

1341
Views
0
Helpful
3
Replies
R A Beginner
Beginner

CUCM Upgrade 10.5 to CUCM 11.5 failed

Dear All ,
when we upgrade our CUCM 10.5 to CUCM11.5 (standard Upgrade) this error  appeared to us .

Current Version     10.5.2.10000-5
Upgrade Version     11.5.1.13900-52

09/29/2017 12:35:49 upgrade_install.sh|Removing /common/rpm-archive/11.5.1.13900-52|<LVL::Info>
09/29/2017 12:35:50 upgrade_install.sh|File:/usr/local/bin/base_scripts/upgrade_install.sh:604, Function: main(), Upgrade Failed -- (1)|<LVL::Error>
09/29/2017 12:35:50 upgrade_install.sh|Parse argument status=upgrade.stage.error|<LVL::Debug>
09/29/2017 12:35:50 upgrade_install.sh|_set_upgrade_status_attribute: status set to upgrade.stage.error|<LVL::Debug>
09/29/2017 12:35:50 upgrade_install.sh|is_upgrade_lock_available: Upgrade lock is not available.|<LVL::Debug>
09/29/2017 12:35:50 upgrade_install.sh|is_upgrade_in_progress: Already locked by this process (pid: 11450).|<LVL::Debug>
09/29/2017 12:35:50 upgrade_install.sh|release_upgrade_lock: Releasing lock (pid: 11450)|<LVL::Debug>

Everyone's tags (1)
3 REPLIES 3
Advocate

Re: CUCM Upgrade 10.5 to CUCM 11.5 failed

Hi Remon,

 

From the release notes:-

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/rel_notes/11_5_1/SU3/cucm_b_release-notes-cucm-imp-1151su3/cucm_b_release-notes-cucm-imp-1151su3_chapter_01.pdf

 

Looks to me like you are hitting the "Restrictions" table

 

Upgrade Path Restrictions for Release 11.5(x)

Upgrade and migration paths generally support the Service Updates (SU) within each path; however, there

are some exceptions for specific SU releases. The table below lists the exceptions for upgrades and migrations

to Cisco Unified Communications Manager Release 11.5(x).

Table 5: Restrictions to Supported Upgrade and Migration Paths, Cisco Unified Communications Manager Release 11.5(x)

From To Description

Path is unsupported. For these

releases, upgrade to 11.5(1)SU2

instead.

 

 

Regards, Alex. Please rate useful posts.
R A Beginner
Beginner

Re: CUCM Upgrade 10.5 to CUCM 11.5 failed

I already did that and get success (Upgrade to 11.5(1)SU2 ) not SU3,Thanks
Cisco Employee

Re: CUCM Upgrade 10.5 to CUCM 11.5 failed

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards