cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
14195
Views
35
Helpful
19
Replies
Highlighted
Beginner

Enterprise License Manager Sync Problem

Hi.

I have CUCM 9.1 & Enterprise License Manager. I have installed licenses on Enterprise License Manager and in inventory added CUCM.

Everyting worked fine for 20 days, but from yesterday CUCM  is showing below error:-

"The system has not synchronized successfully with Enterprise License Manager for 7 days. If successful synchronization does not occur within the next 53 days, you will no longer be able to provision users and devices."

In Enterprise license manager CUCM status is "Registration Conflict". It also show :-"This product instance is already being managed by another Enterprise License Manager. Product Instances can only be managed by a single Enterprise License Manager. To manage the product instance with this Enterprise License Manager, delete it from this and the other Enterprise License Manager, and then add it to this one."

Also below message is displayed in Enterprise License Manager:-

"Enterprise License Manager is operating in demo mode. Install licenses to cover the licensing requirements of your product instances in order to avoid losing functionality in those products."

Please help to solve this problem.

Regards,

Andy

19 REPLIES 19
Highlighted

Hello Jaime, how are you?

I got a little confused with your answer about deleting the product instance in ELM.

I pass for a situation like Anderson Neo and I had to delete my CUCM from product instance in ELM (the ELM was showing a message that CUCM already was monitored by another ELM). After deleted I reconfigure it and the licenses were already there, just performed a resync with CUCM.

Maybe I misunderstood about the "re-do the whole licensing", can you please explain?

Thank you very much.

Mártin

Highlighted
Beginner

Hello, is a reboot attempted of the publisher node?

Highlighted

Hi,

I deleted the CUCM product instance from ELM and readded the CUCM in ELM. Licenses are alreday installed in ELM however it is shwoing below message:-

"Enterprise License Manager is operating in demo mode. Install licenses to cover  the licensing requirements of your product instances in order to avoid losing  functionality in those products."

Restart is not tried as server is in production...

Regards,

Andy

Highlighted

Hi Neo,

Did u synchronise the ELM with new product instance since synchronisation happens once in 24 hours ?

else u can do it manually by Monitoring ---->license Usage and synchronise.

regds,

aman

Highlighted

Hi Anderson, did you solve your problem?

Mártin

Content for Community-Ad