cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1273
Views
0
Helpful
3
Replies
Highlighted
Beginner

Fast Busy on Outbound Calls on Non-Gatekeeper Controlled ICT (Subscriber only)

Hey Community, I got a weird one.

First, here's the lowdown on the setup:

2 x CUCM - 1 Publisher, 1 Subscriber running CUCM 7.1.3.10000-11. Publisher and Subscriber are in two different geographical locations (I know not recommended, but I didn't design it).

I got an issue with one of our clients in which devices in a specific device pool cannot place calls over an Non-Gatekeeper controlled ICT are getting a fast-busy. The ICT is between two CUCM clusters.

I immediately thought of Region and Location issues, but everything seems to be fine there. After numerous amounts of testing, I have deduced that the problem lies within which CUCM node the phone is registered to. If the phone is registered to Publisher, the calls work just fine. But when the phone registers to Subscriber, the call fails and gives a fast busy. Incoming calls are receiving just fine from the remote location by the way.

Here's what I have done so far:

1) Rebooted Subscriber

2) Ensured Same services are running on both nodes

The issue is still there. I can't really think of any setting that needs to be enabled for this to work. I want to probe the community to see if all can offer any insight. It is much appreciated as always.

Thanks,

Neocec

3 REPLIES 3
Highlighted
Hall of Fame Cisco Employee

Does the CUCM group you have configured has both servers in there?

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Highlighted

Hey javalenc,

The CUCM group does contain both servers. Subscriber is preferred, then Publisher.

Thanks,

neocec

Highlighted
Beginner

Update:

So I found out today that the remote CUCM cluster is actually 1 Publisher node. I also found out that the remote node is running CUCM version 8.0.3.10000-8, while we are running 7.1.3.10000-11. I ensured that on their end of the trunk that both our Publisher and Subscriber IPs were added to the destination of the trunk. I have then reset both sides of the trunk and tested the calls but it is STILL NOT working.

Any ideas anyone?

Thanks,

Neocec

Content for Community-Ad