cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
607
Views
15
Helpful
4
Replies

IP Communicator 8.6.6 not working with latest HP EliteBook 840 G7

amtacisco
Beginner
Beginner

We just purchased new laptops for our staff and I am finding that because the laptop uses one type of device for the input (Intel) and another for the output (Realtek) it's not going to work with IP Communicator without a headset.  I found this issue was affecting people years ago while they were on Windows 7...  Come on Cisco, you can do better than this.  Is there any word of a new version of IP Communicator that will work with this setup without a headset?

4 Replies 4

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

IPC is already in the EOS / EOL phase and we're past the date for last SW maintenance

https://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/ip-communicator/eol-notice-c51-740383.html

 

I suggest you look at Jabber. 

HTH

java

if this helps, please rate

Hi Jaime, thanks for your response.  We use Jabber, but not for calls.  We have UCCX and our agents have 2 extensions...  Not sure I could use Jabber and Finesse especially without redoing the whole setup to eliminate 1 of our agent's extensions.

j.huizinga
Frequent Contributor
Frequent Contributor

IP Communicator is EOL that is why I have moved my contact center users from CIPC to Jabber already several years ago

Jabber now supports multiple lines with CUCM 11.5 SU3 and jabber 12.0 and higher

BalajiSivaraj49175
Participant
Participant

configure the CIPC use the following IPC set before this need to configured to CUCM

 

CIPC.JPG

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: