cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
451
Views
0
Helpful
15
Replies

ISDN CALL DROPPING

Hi,

I have an issue with Isdn calls dropping after sometime. I can see the link goes down this is the output.

pr 5 11:28:38.306: %CONTROLLER-5-UPDOWN: Controller E1 0/0/0, changed state to up
ESAROTELCM#de
Apr 5 11:28:40.574: %MARS_NETCLK-3-HOLDOVER: Exiting Holdover for Controller E1 0/0/0

I am not sure if it is something wrong with my config or My provider,. any help?

15 REPLIES 15
VIP Mentor

I will start by changing your

I will start by changing your E1 cable. If you have already done that then speak to your provider. The link is flapping, it may be a problem at their end

Please rate all useful posts

Thank You Ayodeji.

Thank You Ayodeji.

The provider is insisting that the link is fine on the End I just want to identify my side is okay or I am missing something from my End. The following are all my configs for the E1


card type e1 0 0

network-clock-participate wic 0
network-clock-select 1 E1 0/0/0

isdn switch-type primary-net5

controller E1 0/0/0
framing NO-CRC4
pri-group timeslots 1-31
description ############ ISDN#########

interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
isdn sending-complete
isdn outgoing display-ie
no cdp enable

VIP Mentor

The configuration is standard

The configuration is standard. My only question is why are you not using CR4. Is this what the provider asked for? Check your cables etc..

Please rate all useful posts

Yes they did recommend that.

Yes they did recommend that. I also have another problem on the same. Debugs are not displaying any output. i have done debug isdn all and dialpeer nothing is displayed although other log messages are there.

Thanks guys for the reply,

Thanks guys for the reply,

we have tested the link with a panasonic pbx and it is working fine but on cisco it is still dropping.

attached is the show controllers output.

Highlighted
VIP Mentor

Kennedy,

Kennedy,

Do you have a spare VWIC card. You can also try changing that to see if that is the issue

Please rate all useful posts

no I dont have. from my

no I dont have. from my output i can see path code violations are the ones increasing. this can not help to identify exactly if it is the card faulty or cable?

VIP Mentor

No, those errors indicate

No, those errors indicate whether its a cable, card , framing etc. Have you tried framing crc4?

Please rate all useful posts

yes but that then the isd

yes but that then the isd shows disconnected.

yes i did change the cable

yes i did change the cable

I have even tried with 2800

I have even tried with 2800 series so Now I think it has to be something to do with the isp

Cisco Employee

It looks like the E1 link is

It looks like the E1 link is not stable
 
The first thing we have to be sure about is that the controller receives a valid clock source signal from your Telco and that you have the correct setting on your controller( which i assume you have) which must come also from you Telco, so please verify this with them.

If the Telco confirm that everything is stable at their end, then you have consider replacing the cable.

But, most of the time it is a telco side issue.

~Amit

Please rate if helpful

I have talked to the telco

I have talked to the telco and everything on their side is stable. I have tried with a different router and a another E1 card but it behaves the same. Is this an ios Bug or something because both my routers are using 15.0?

VIP Mentor

Have you changed the cable?

Have you changed the cable?

Please rate all useful posts
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards