cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1130
Views
10
Helpful
6
Replies
Highlighted
Enthusiast

Long reboot time on (IBM) MCS 7835 CUCM 7.1.3

Hello Netpros....I have a 3 server cluster of IBM MCS 7835s running CUCM 7.1.3. Each server takes just under 30 minutes to do a full restart. The servers POST quickly...it's the CUCM services that seem to take a long time to start. Has anyone else experienced this?

This seems quite excessive to me as my UCCX servers running Windows on the same hardware take about

5 minutes to reboot.

Thanks!

Brett

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Advisor

You may be running into the following defect:

Resolved CUCM Caveats in 7.1(3b)su1

CSCtc80749 : Server boot up time increases with every reboot

This was a defect affect 7.1.3 and supposedly fixed in 7.1.3b-su1.

HTH.

Regards,

Bill

Please remember to rate helpful posts.

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

View solution in original post

Highlighted

Good call from Bill on that bug.  Check on that for sure.  High 5 (points, that is) on that.

Also, just to expand on your boot time.  Outside of this bug, the service start times on the Linux platform IMO are generally slow as a rule.  Particularly, the Tomcat service is a dependency for many of the other services and it's the "turtle" when it comes to startup times.  Once it's in a Started state, the other services all come up very quickly.

View solution in original post

6 REPLIES 6
Highlighted
Advisor

You may be running into the following defect:

Resolved CUCM Caveats in 7.1(3b)su1

CSCtc80749 : Server boot up time increases with every reboot

This was a defect affect 7.1.3 and supposedly fixed in 7.1.3b-su1.

HTH.

Regards,

Bill

Please remember to rate helpful posts.

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

View solution in original post

Highlighted

Good call from Bill on that bug.  Check on that for sure.  High 5 (points, that is) on that.

Also, just to expand on your boot time.  Outside of this bug, the service start times on the Linux platform IMO are generally slow as a rule.  Particularly, the Tomcat service is a dependency for many of the other services and it's the "turtle" when it comes to startup times.  Once it's in a Started state, the other services all come up very quickly.

View solution in original post

Highlighted

Thanks for the replies. These servers were built on 7.1.2 and then upgraded to 7.1.3 so this could be the cause. I have scheduled the upgrade for Monday from 7.1.3.10000-11 to 7.1.3.32900-4. Hopefully that will speed up reboot times. I'll report back after the upgrade. Thanks again!

Brett

Highlighted

Brett,

With that new information, I think it is even more likely you are hitting this bug. The symptoms were noted when upgrading from 7.1.2 to 7.1.3. Definitely let us know what you find out after upgrading.

HTH.

Regards,

Bill

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

Highlighted

Yeah I should have checked the Bug toolkit first. Thanks again William. BTW, I enjoy reading your blog. Keep up the great work!


Brett

Highlighted

Brett,

Thanks for the kudo. I am glad you like the blog, speaking of which I have some notes I need to put together to add some content.

Thanks again!

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

Content for Community-Ad