cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1011
Views
0
Helpful
4
Replies
Highlighted
Beginner

NIM-2BRI-ST and ISR 4321

Hello ,

I have an ISR 4321 with 1 NIM-4FXSP and 1 NIM-2BRI S/T

when i take a show inventory, the nim subslot are good

Router#show inventory
NAME: "NIM subslot 0/1", DESCR: "NIM-4FXSP Voice Analog Module"
PID: NIM-4FXSP         , VID: V01  , SN: FOC22326BGM
NAME: "NIM subslot 0/2", DESCR: "NIM-2BRI-S/T DATA BRI Module"
PID: NIM-2BRI-S/T      , VID: V01  , SN: FOC221551VP
NAME: "PVDM subslot 0/4", DESCR: "PVDM4-32 Voice DSP Module"
PID: PVDM4-32          , VID: V02  , SN: FOC22318KXF

 When i take a Show platform , it's good also

Router#show platform diag
Chassis type: ISR4321/K9
Slot: 0, ISR4321/K9
  Running state               : ok
  Internal state              : online
  Internal operational state  : ok
  Physical insert detect time : 00:00:50 (00:03:40 ago)
  Software declared up time   : 00:01:50 (00:02:40 ago)
  CPLD version                : 17100927
  Firmware version            : 16.7(3r)
Sub-slot: 0/0, ISR4321-2x1GE
  Operational status          : ok
  Internal state              : inserted
  Physical insert detect time : 00:03:23 (00:01:08 ago)
  Logical insert detect time  : 00:03:23 (00:01:08 ago)
Sub-slot: 0/1, NIM-4FXSP
  Operational status          : ok
  Internal state              : inserted
  Physical insert detect time : 00:03:23 (00:01:07 ago)
  Logical insert detect time  : 00:03:23 (00:01:07 ago)
Sub-slot: 0/2, NIM-2BRI-S/T
  Operational status          : ok
  Internal state              : inserted
  Physical insert detect time : 00:03:23 (00:01:07 ago)
  Logical insert detect time  : 00:03:23 (00:01:07 ago)

 

 But when il wan't assign it to a dial-peer , i cannot assign the subslot 0/2

Router(config-dial-peer)#port 0/?
  <1-1>  Voice interface SubUnit #

Has someone already had this problem ?

Thank for your help

Gilbert

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi,

Yes we checked this, we are in 16.6.3
By cons we found where the problem comes from.
In fact, the gateway was not delivered with the correct card, we received a NIM-2BRI-S/T instead of a NIM-2BRI-NT/TE.
S/T only managing the data

Thank you all for the attention and the time you have devoted to solving my problem.

Regards

View solution in original post

4 REPLIES 4
Highlighted
Cisco Employee

"sh run | s interface" please.

Nipun Singh Raghav
"We cannot solve our problems with the same thinking we used when we created them"
Highlighted

Hi Nipun,

thank you for your interest in my problem

 

The sh run  is correct for interface BRI

interface BRI0/2/0:0
description *** TO_de_secour ***
no ip address
encapsulation hdlc
isdn switch-type basic-net3
isdn timer T310 6000
isdn point-to-point-setup
isdn incoming-voice voice
!
interface BRI0/2/1:0
description *** TO_de_secour ***
no ip address
encapsulation hdlc
isdn switch-type basic-net3
isdn timer T310 6000
isdn point-to-point-setup
isdn incoming-voice voice

But i don't see the voice card 0/2

voice-card 0/1
 no watchdog
!
voice-card 0/4
 no watchdog

 

Highlighted

Hi,

 

What IOS version are you on?

I believe for NIM-2BRI-S/T, you need to be on 16.6.1 or above.

 

Do you have any other ISR4ks with this NIM card working?

 

 

Bijo

Highlighted

Hi,

Yes we checked this, we are in 16.6.3
By cons we found where the problem comes from.
In fact, the gateway was not delivered with the correct card, we received a NIM-2BRI-S/T instead of a NIM-2BRI-NT/TE.
S/T only managing the data

Thank you all for the attention and the time you have devoted to solving my problem.

Regards

View solution in original post