cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5871
Views
5
Helpful
9
Replies

Pb to install CUC 8.02 on ESXi (on a PC DELL optiplex 755)

rahaman.abdoul
Beginner
Beginner

Hi,

I'm really surprised to not be able install Unity connection 8.02 on ESXi 4.0 update 1. I have the message : "product not supported on current hardware : Cisco Unity connection". So it's possible to install CUCM 8.02 and Business Edition version on VMware ESXi 4.0 update 1.

Is it an hardware problem with Host PC : a DELL Optiplex?

What I have to do to be able to install CUC on my ESXi?

Thanks for answers :-)

Rahaman

1 Accepted Solution

Accepted Solutions

Matthew Kaufman
Cisco Employee
Cisco Employee

You may be able to install it, but it would not be supported.  We (Cisco) only currently support CUCM 8.0 on VMWare on specific Cisco UCS platforms.  All other 3rd party equipment is not supported.

I cannot speak to the specifics for Unity, however I would recommend engaging your Cisco SE for further information if you're interested in running Cisco UC applications in virtualization.

--Matt

View solution in original post

9 Replies 9

Matthew Kaufman
Cisco Employee
Cisco Employee

You may be able to install it, but it would not be supported.  We (Cisco) only currently support CUCM 8.0 on VMWare on specific Cisco UCS platforms.  All other 3rd party equipment is not supported.

I cannot speak to the specifics for Unity, however I would recommend engaging your Cisco SE for further information if you're interested in running Cisco UC applications in virtualization.

--Matt

Hi Matt,

first of all, thank you for your answer ;-)

I'm ok on the fact that I will not be supported. The problem I have actually is I cannot continue to install : I have only 2 choices. I can only install CUCM or CUCM business ed. So the question is how to get the option to install Unity connection, since I have the message : products not supported on current hardware".

I have attached a screen copy to show you what is exactly the problem.

Rahaman

If you're installing this for a lab, I would encourage you to look at the disk size requirements for Cisco Unity Connection and modify your VM accordingly.

Again, Cisco will not support this install.

Hi,

We are a Cisco training center (Global Knowledge) so according to Cisco rules, we can install product on VMware on the hardware we want, but we know that we will not be supported of course :-)

I try to put a Disk space of 200 Go, since 160 Gb is not ok. I have exactly the same error message...

I use this document from Cisco to see how to install on VM  :

"Requirements for Installing Cisco Unity Connection on a Virtual Machine"

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/requirements/8xcucsysreqs.html

I'm sure I missed something in my virtual machine Conf...

For CUCM 8.02, it's perfect with 2Gb RAM and 80Gb Hard disk

Thanks

Rahaman