cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1262
Views
5
Helpful
7
Replies
Rising star

RTMT not sending e mails

Troubleshooting an issue with CUCM 8.6 (and UCXN 8.6) not sending RTMT alerting e mails as configured. 

The indiivdual alerts are set up, and do have a valid e mail address for notification.  The SMTP gateway is configured, and the system confirms it's there and communicating when configured.

When an alert fires that should trigger an e mail, no e mail is received by the SMTP smart host. 

I'm trying to determine where in the logs I would find information about what's going on here.  There is a Mail Logs option under the System Services in RTMT, but when I attempt to pull those logs, I get nothing. 

I'm scratching my head on this.  Customer environment is incredibly locked down, so I can't use a lot of the tools I'd normally use to work on this.  I can't connect my laptop and run a packet sniffer for example. 

Any ideas/suggestions/etc. appreciated.  I can't even find any documentation on how to go about dealing with an issue like this, so I'm really flying blind....

TIA

Cliff

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Advisor

RTMT not sending e mails

Hi Clifford,

Please refer this POST which gives details of configuration.

https://supportforums.cisco.com/docs/DOC-22984

regds,

aman

7 REPLIES 7
Advisor

RTMT not sending e mails

Hi Clifford,

Please refer this POST which gives details of configuration.

https://supportforums.cisco.com/docs/DOC-22984

regds,

aman

Rising star

RTMT not sending e mails

Thank you Aman.  I rarely work on daily operations side of this thing, so I hadn't set this up previously.

I'm not sure why it required configuring the SMTP relay yet again, but that was the issue.  From the document you referenced, the steps below where what I was missing. 

Procedure


Step 1: Choose System > Tools > Alert > Config Email Server.
The Mail Server Configuration window displays.

Step 2: Enter the address of the mail server in the Mail Server field.

Step 3: Enter the port number of the mail server in the Port field.

thanks for your prompt response!

Cliff

Advisor

RTMT not sending e mails

Hi Clifford,

Good...problem got resolved.

regds,

aman

Beginner

Hey guys, I have the same

Hey guys,

 

I have the same problem but i put the ip of the mail server but still not working, any ideas????

Pls check the :

https://supportforums.cisco.com/discussion/12404106/alarms-trmr#comment-10218961

Beginner

Hi all,

Hi all,

I have the same problem too ( aparently nothing arrives to exchange server) and even after read all posts , i dont know how to troubleshoot this. Is there any good trace in RTMT to check if i'm sending or not the alarms to exchange server?  What is the sender ip address , cucm our rtmt machine?

Regards

Beginner

The IP address of cucm. Pls

The IP address of cucm. Pls check if the email server ip address is the right one. In my case was the external IP address  because we have more locations and after I put the alias work fine for me.

Beginner

Ok, thank you very much.

Ok, thank you very much.

Mine is already working now . But even its working , I would like to know how is the best troubleshooting for future proposes about this.

Reagrds 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards