cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
175
Views
0
Helpful
3
Replies
scr.sybex1
Beginner

SIP trunk tshoot

Dear,

I have a one way sip trunk for incoming call from sip provider. and CUCM 10.5 and Contact Center 10.5 and 2911 router.

my scenario is like this:

CUCM(172.16.X.X)--------------(H323)---------(172.16.X.X)Router(10.X.X.X)---------(SIP)-----------(10.X.X.X)SIP Provider------------------10.X.X.X(SIP Host)

I want to route incoming call from sip provider to my contact center ivr.

is there anyone that can help me to tshoot this sip trunk configuration

i attached debug ccsip message and ccsip call and my confige in attachment.

Thanks

3 REPLIES 3
Abhay Singh Reyal
Enthusiast

In the debugs that you have attached does not contain any initial invite from the provider to CUBE. Collect the correct set of debugs and attach here.

Also mentioned Calling Number , Called Number and Time of call.

Make sure the dial peers are configured correctly as per your requirement. Also the partition for the called number that is configured on CUCM for the redirecting the call to IVR, must be in the Incoming CSS on the SIP Trunk. 

Regards

Abhay 

Regards
Abhay Singh Reyal
The Only Way To Do Great Work Is To Love What You Do. If You Haven’t Found It Yet, Keep Looking. Don’t Settle

Looks like your logs are getting over written..

Do the following

service sequence-numbers
service timestamps debug datetime localtime msec
logging buffered 10000000 debug
no logging console
no logging monitor
default logging rate-limit
default logging queue-limit

Then..

<Enable debugs, then test again.>

debug ccsip mess

<Enable session capture to txt file in terminal program.> (such as Putty)


then do the ff:

terminal length 0
show logging

Please rate all useful posts
Wilson Samuel
Rising star

Hi

I presume all your incoming calls are failing? If not what is the actual issue here?

Secondly, looks like either you may have checked the box "MTP Required" on the Trunk and do not have MTPs configured or it is configured but not available for the CCM / SIP Trunk

Further more, I would highly recommend to Reset and Restart the SIP Trunk as well, just in case if that was causing the issue

HTH

Plz rate all helpful posts

Content for Community-Ad

Spotlight Awards 2021