cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

1412
Views
0
Helpful
12
Replies
Highlighted
Cisco Employee

SRST install

Hi All,

======================================================================================

There is an issue being faced by our Paris office SRST ROUTER  and would like to seek guidance on this.

Problem Description : 2 issues we are facing right now -- >

1.    Analog device attached to Voice-Port 0/1/0  can dial internal extensions but cannot receive calls. So it looks like outbound is good and inbound is no good.

2.   dspfarm profile 2 conference is shutdown. When the engineer at the site tries to bring it up the router tells him to configure MAX sessions first. It only gives him  the option of 0 so I cannot configure them and thus can’t bring the farm up.

=============================================================

Attaching the configuration from the PARIS SRST router.  Would really appreciate the guidance on this, as it is gonna eat my job, if not resolved

Whatever level you reach getting better never stops -- Sachin Tendulkar
2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: SRST install

Hi Abhishek

Your second problem is kinda cosmetic. Just do a reload or no sccp : sccp or shut no shut of the profile

HTH

Tapan

Advocate

Re: SRST install

Hi,

Here is the result from the DSP Calculator :-

Router: 2921

IOS: 15.1(4)M

DSP Modules Required:

  

PVDM3-64: 1

 

DSP Module Allocation:

Router Slot 0: 59 Voice (93%) 5 Available (7%)

PVDM Slot 0/0: PVDM3-64 

  

Router Slot 1: 

  

  

Router Slot 2: 

  

  

Router Slot 3: 

  

  

Router Slot 4: 

  

  

Call Volume Allocation:

Router Slot 0 Low Med High 

Slot 0/0: VWIC3-2MFT-T1/E1(T1) 30  

Slot 0/1: VIC3-4FXS/DID 4  

Transcoding High Comp: 10

So you are OK with the DSP just now.

HTH

Alex

Regards, Alex. Please rate useful posts.
12 REPLIES 12
Cisco Employee

Re: SRST install

Update:

We plugged another analog device into another FXS port and was able to dial in and out (locally). It looks like the IP Phones can’t dial the analog phones/faxes. Perhaps this is normal since there really is no need for an IP Phone do dial a fax?

Would really appreciate if someone can show the way here, as it escalating big time here.

Ah i think the answer to it would be that yes we can make a call to the fax/ analog device by creating a route pattern pointing to the gateway to which the fax/analog maching is registered . right ??

Hope now somebody can revert on this ?

========================================

configuration on the gateway

PARGW1#sh run
Building configuration...


Current configuration : 8029 bytes
!
! Last configuration change at 11:33:55 MET-DST Thu Oct 6 2011 by alewis
! NVRAM config last updated at 12:05:07 MET-DST Thu Oct 6 2011 by amahe
! NVRAM config last updated at 12:05:07 MET-DST Thu Oct 6 2011 by amahe
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PARGW1
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.152-1.T.bin
boot-end-marker
!
!
card type e1 0 0
logging buffered informational
no logging rate-limit
no logging console
enable secret 5 $1$cJBc$fHJvNg3cdlNWIPyF1.kBk1
!
no aaa new-model
clock timezone MET 1 0
clock summer-time MET-DST recurring last Sun Mar 2:00 last Sun Oct 3:00
network-clock-participate wic 0
network-clock-select 1 E1 0/0/0
!
no ipv6 cef
!
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.202.1 10.10.202.49
ip dhcp excluded-address 10.10.202.200 10.10.202.254
!
ip dhcp pool voice
network 10.10.202.0 255.255.255.0
dns-server 10.0.193.1 10.0.193.2
domain-name europe.greenfieldnet.com
option 150 ip 10.10.192.253 10.10.192.254
default-router 10.10.202.4
!
!
no ip domain lookup
ip domain name europe.greenfieldnet.com
ip cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-986874050
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-986874050
revocation-check none
rsakeypair TP-self-signed-986874050
!
!
crypto pki certificate chain TP-self-signed-986874050
certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 39383638 37343035 30301E17 0D313130 38313931 38353833
  355A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3938 36383734
  30353030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  A73D54E8 3507B944 C4FD419C DFAF21C8 B467EB28 768CC7DD CABB6026 42AF43F2
  1CCE3D3C 0D93B847 CAEF04BC 9E8056C8 B5BFC373 D33BE344 0C76851F 9028E751
  DAAEFEAF B5860336 26C04175 88402DC6 25C4C1AA 630574B8 D99C0C42 D42DA924
  983B0361 DF1CD9F9 BA57197B 87E33DE1 1F999927 45B31D73 2D7D8DA6 5210888F
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
  23041830 16801476 5DAA59F6 1EAB14BC 5CD1CB93 49281DAF 13A0F630 1D060355
  1D0E0416 0414765D AA59F61E AB14BC5C D1CB9349 281DAF13 A0F6300D 06092A86
  4886F70D 01010505 00038181 002CF8C9 EFF5275B 2B883184 9CAF1DE1 AE64D7D7
  34DC56CB 748B11AA 1A42447C 8FB24FD8 25502974 4AF77363 1FD5A6A9 3F7F6F3B
  BCB95DEF A2D4E229 3C427118 F33A6807 9371A4FA CBE6ACA4 8F744EAB 34621829
  269AB95E ABBC9EE4 78CAF24E 628FDA4A 8EF5CCCA F482FB4D C1EFB0F2 B53F6EB5
  1A219B9A 98EA22E8 9210568D 97
        quit
voice-card 0
dsp services dspfarm
!
!
!
voice service voip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
!
voice class codec 1
codec preference 1 g711ulaw
!
!
!
!
!
!
license udi pid CISCO2921/K9 sn FTX1534AMX0
license accept end user agreement
hw-module pvdm 0/0
!
!
!
username amahe privilege 15 secret 5 $1$KPVc$HXxexwDrzMXWO1MKyZMIZ1
username alewis privilege 15 secret 5 $1$cGuA$pru8ZzyFyPZ5LEzD2H0M.0
!
redundancy
!
!
controller E1 0/0/0
pri-group timeslots 1-30
!
controller E1 0/0/1
!
ip ssh version 2
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description ***To Paris Office***
ip address 10.10.202.4 255.255.255.0
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.10.202.4
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
ip forward-protocol nd
!
no ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 10.10.202.1
ip route 10.0.202.0 255.255.254.0 10.10.202.1
ip route 10.10.192.0 255.255.255.0 10.10.202.1
!
ip sla responder
ip sla 192
udp-jitter 10.10.192.4 5000 codec g729a
ip sla schedule 192 life forever start-time now
logging 10.0.202.20
!
!
snmp-server community PARV01C3 RO
snmp-server enable traps entity-sensor threshold
!
control-plane
!
!
voice-port 0/0/0:15
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/0
sccp ccm 10.10.192.253 identifier 1 version 4.1
sccp ccm 10.10.192.254 identifier 2 version 4.1
sccp
!
sccp ccm group 1
associate ccm 2 priority 1
associate ccm 1 priority 2
associate profile 2 register PARcon6x12
associate profile 1 register PARxcHW23
!
dspfarm profile 1 transcode
codec g729r8
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
maximum sessions 10
associate application SCCP
!
dspfarm profile 2 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
associate application SCCP
shutdown
!
dial-peer voice 201 voip
description VoIP to Sub
preference 1
destination-pattern 71..
progress_ind setup enable 3
session target ipv4:10.10.192.253
incoming called-number .
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 202 voip
description VoIP fail over to PUB
preference 2
destination-pattern 71..
session target ipv4:10.10.192.254
incoming called-number .
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 203 voip
description VoIP to Sub
preference 1
destination-pattern 63..
progress_ind setup enable 3
session target ipv4:10.10.192.253
incoming called-number .
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 204 voip
description VoIP fail over to PUB
preference 2
destination-pattern 63..
session target ipv4:10.10.192.254
incoming called-number .
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 205 voip
description VoIP to Sub
preference 1
destination-pattern 11..
progress_ind setup enable 3
session target ipv4:10.10.192.253
incoming called-number .
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 206 voip
description VoIP fail over to PUB
preference 2
destination-pattern 11..
session target ipv4:10.10.192.254
incoming called-number .
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 112 pots
description emergency
destination-pattern 112
port 0/0/0:15
forward-digits all
!
dial-peer voice 7101 pots
description FAX ADM
destination-pattern 7101
port 0/1/0
!
dial-peer voice 7111 pots
description FAX FCP
destination-pattern 7111
port 0/1/1
!
dial-peer voice 7179 pots
description FAX Sales
destination-pattern 7179
port 0/1/2
!
dial-peer voice 1180 pots
description FAX IT
destination-pattern 1180
port 0/1/3
!
!
!
!
gatekeeper
shutdown
!
!
call-manager-fallback
secondary-dialtone 8
max-conferences 8 gain -6
transfer-system full-consult
timeouts interdigit 3
ip source-address 10.10.202.4 port 2000
max-ephones 110
max-dn 400 dual-line
dialplan-pattern 1 331408971.. extension-length 4
dialplan-pattern 2 331408711.. extension-length 4
dialplan-pattern 3 331408763.. extension-length 4
transfer-pattern 8T
keepalive 10
moh "music-on-hold.au"
!
!
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 0 0
privilege level 15
logging synchronous
login local
transport input telnet ssh
line vty 5 14
privilege level 15
logging synchronous
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

PARGW1#

Message was edited by: Abhishek Singh

Whatever level you reach getting better never stops -- Sachin Tendulkar
Hall of Fame Cisco Employee

SRST install

Most common reason to get sessions 0 is not enough DSPs.

Do you have a whole DSP available for conferencing to be configured???

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Cisco Employee

Re: SRST install

how can we check that we have enough DSP's available at our disposal.

Whatever level you reach getting better never stops -- Sachin Tendulkar
Hall of Fame Cisco Employee

Re: SRST install

sh diag to find out what you have and sh run to see what you have configured that's consuming DSPs.

You might want to use the DSP calculator to see what you have and what you would need to support what you need.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Cisco Employee

Re: SRST install

thanks for the info , would get the output for the commands if it is stil an issue but would also like to confirm that whether DSP Calculator is a software avaialble only to cisco employee.

I would surely rate the comment.

Whatever level you reach getting better never stops -- Sachin Tendulkar
Advocate

Re: SRST install

Hi,

You will need to provide a "show diag" output so that the current physical configuration can be used in the DSP calculator.

Like

What is the type of router ?

What additional cards and their type are installed and in what slots ?

Also for the full 30 channels on the ISDN PRI you need to change your config from:-

!

controller E1 0/0/0

pri-group timeslots 1-30

!

to

!

controller E1 0/0/0

pri-group timeslots 1-31

!

Please supply the required info.

Regards

Alex

Regards, Alex. Please rate useful posts.
Cisco Employee

Re: SRST install

here is the info :

PARGW1#sh diag
Slot 0:
        C2921 Mother board 3GE, integrated VPN and 4W Port adapter, 13 ports
        Port adapter is analyzed
        Port adapter insertion time 06:40:54 ago
        EEPROM contents at hardware discovery:
        PCB Serial Number        : FOC15306N1A
        Hardware Revision        : 1.0
        Part Number              : 73-11835-06
        Top Assy. Part Number    : 800-30794-03
        Board Revision           : D0
        Deviation Number         : 113332
        Fab Version              : 03
        Product (FRU) Number     : CISCO2921/K9
        Version Identifier       : V03
        CLEI Code                : CMMBL00ARA
        Processor type           : C2
        Chassis Serial Number    : FTX1534AMX0
        Chassis MAC Address      : 7081.0539.6580
        MAC Address block size   : 80
        Manufacturing Test Data  : 00 00 00 00 00 00 00 00
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C1 8B 46 4F 43 31 35 33 30 36 4E 31 41 40
          0x10: 06 16 41 01 00 82 49 2E 3B 06 C0 46 03 20 00 78
          0x20: 4A 03 42 44 30 88 00 01 BA B4 02 03 CB 8C 43 49
          0x30: 53 43 4F 32 39 32 31 2F 4B 39 89 56 30 33 20 D9
          0x40: 04 40 C1 CB C2 C6 8A 43 4D 4D 42 4C 30 30 41 52
          0x50: 41 09 C2 C2 8B 46 54 58 31 35 33 34 41 4D 58 30
          0x60: C3 06 70 81 05 39 65 80 43 00 50 C4 08 00 00 00
          0x70: 00 00 00 00 00 F3 00 03 40 01 63 FF FF FF FF FF
          0x80: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x90: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xA0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
        Internal Power Supply information
        Top Assy. Part Number    : 341-0226-02
        Deviation Number         : 0
        PCB Serial Number        : DCA1526K32Z
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Version Identifier       : V02
        Product (FRU) Number     : PWR-2921-51-AC
        CLEI Code                : 0000000000
        Board Revision           : A0
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 05 E2 DF 45 01 55 00 E2 02 88 00 00 00
          0x10: 00 C1 8B 44 43 41 31 35 32 36 4B 33 32 5A 03 00
          0x20: 81 00 00 00 00 04 00 89 56 30 32 20 CB 8E 50 57
          0x30: 52 2D 32 39 32 31 2D 35 31 2D 41 43 C6 8A 30 30
          0x40: 30 30 30 30 30 30 30 30 F3 00 59 41 01 22 42 00
          0x50: 05 F8 00 50 01 F3 18 3B 02 F0 19 D9 03 E8 1B 76
          0x60: 04 E2 1C 49 05 D9 1D 1B 06 D8 1D ED 07 CF 1E BF
          0x70: 08 CE 1F 40 09 C2 1F B8 0A B8 20 34 0B B7 20 B0
          0x80: 0D AF 21 0C 0F 9F 21 67 11 91 21 94 13 87 21 C0
          0x90: 17 6E 21 DB 1B 57 21 EA 1F 3F 21 E2 23 28 21 D4
          0xA0: 27 0A 21 CD 42 41 30 FF FF FF FF FF FF FF FF FF
          0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        PVDM Slot 0:
        64-channel (G.711) Voice/Fax PVDM3 DSP DIMM PVDM daughter card
        Hardware Revision        : 1.0
        Part Number              : 73-11809-03
        Board Revision           : B0
        Deviation Number         : 0
        Fab Version              : 03
        PCB Serial Number        : FOC151826WD
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Processor type           : 00
        Product (FRU) Number     : PVDM3-64
        Version Identifier       : V01
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 05 DB 41 01 00 82 49 2E 21 03 42 42 30
          0x10: 88 00 00 00 00 02 03 C1 8B 46 4F 43 31 35 31 38
          0x20: 32 36 57 44 03 00 81 00 00 00 00 04 00 09 00 CB
          0x30: 8F 50 56 44 4D 33 2D 36 34 20 20 20 20 20 20 20
          0x40: 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 0:
        VWIC3-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-34658-01
        Part Number              : 73-13420-01
        Board Revision           : A0
        Deviation Number         : 0
        Fab Version              : 05
        PCB Serial Number        : FOC152906P5
        Version Identifier       : V01
        Product (FRU) Number     : VWIC3-2MFT-T1/E1
        CLEI Code                : COUIA7NCAA
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 06 EF 41 01 00 C0 46 03 20 00 87 62 01
          0x10: 82 49 34 6C 01 42 41 30 88 00 00 00 00 02 05 C1
          0x20: 8B 46 4F 43 31 35 32 39 30 36 50 35 89 56 30 31
          0x30: 20 CB 90 56 57 49 43 33 2D 32 4D 46 54 2D 54 31
          0x40: 2F 45 31 C6 8A 43 4F 55 49 41 37 4E 43 41 41 03
          0x50: 00 81 00 00 00 00 04 00 D9 03 40 C1 CB FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 1:
        3rd generation - FXS DID Voice daughter card (4 port)
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-33583-01
        Board Revision           : D0
        Deviation Number         : 0
        Fab Version              : 07
        PCB Serial Number        : FOC15306HA5
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : VIC3-4FXS/DID
        Version Identifier       : V03
        CLEI Code                : IPUIA6JRAC
        Longitudinal Calibration : 01 10 10 47 72 10 10 93
                                   5E 10 10 74 57 10 10 89
                                   62
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 05 1B 41 01 00 C0 46 03 20 00 83 2F 01
          0x10: 42 44 30 88 00 00 00 00 02 07 C1 8B 46 4F 43 31
          0x20: 35 33 30 36 48 41 35 03 00 81 00 00 00 00 04 00
          0x30: CB 8D 56 49 43 33 2D 34 46 58 53 2F 44 49 44 89
          0x40: 56 30 33 20 D9 02 40 C1 C6 8A 49 50 55 49 41 36
          0x50: 4A 52 41 43 D3 11 01 10 10 47 72 10 10 93 5E 10
          0x60: 10 74 57 10 10 89 62 FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 2:
        3rd generation - FXS DID Voice daughter card (4 port)
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-33583-01
        Board Revision           : D0
        Deviation Number         : 0
        Fab Version              : 07
        PCB Serial Number        : FOC15306HL5
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : VIC3-4FXS/DID
        Version Identifier       : V03
        CLEI Code                : IPUIA6JRAC
        Longitudinal Calibration : 01 10 10 9A 87 10 10 86
                                   7D 10 10 81 6E 10 10 9C
                                   97
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 05 1B 41 01 00 C0 46 03 20 00 83 2F 01
          0x10: 42 44 30 88 00 00 00 00 02 07 C1 8B 46 4F 43 31
          0x20: 35 33 30 36 48 4C 35 03 00 81 00 00 00 00 04 00
          0x30: CB 8D 56 49 43 33 2D 34 46 58 53 2F 44 49 44 89
          0x40: 56 30 33 20 D9 02 40 C1 C6 8A 49 50 55 49 41 36
          0x50: 4A 52 41 43 D3 11 01 10 10 9A 87 10 10 86 7D 10
          0x60: 10 81 6E 10 10 9C 97 FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


Embedded Service Engine 0/0 :
  Total platform memory : 524288K bytes
  Total 2nd core memory : 0K bytes
  Start of physical address for 2nd core : 0x80000000
  Virtual address start of 2nd core memory : 0x0 - 0x0
  2nd core configured disabled
  L2 cache ways for 2nd core : 0

PARGW1#

=========== ============================================================================= I have attached the output from the router. Let me know, if you need anything else apart from this. ========================================================================

Whatever level you reach getting better never stops -- Sachin Tendulkar
Advocate

Re: SRST install

Hi,

Here is the result from the DSP Calculator :-

Router: 2921

IOS: 15.1(4)M

DSP Modules Required:

  

PVDM3-64: 1

 

DSP Module Allocation:

Router Slot 0: 59 Voice (93%) 5 Available (7%)

PVDM Slot 0/0: PVDM3-64 

  

Router Slot 1: 

  

  

Router Slot 2: 

  

  

Router Slot 3: 

  

  

Router Slot 4: 

  

  

Call Volume Allocation:

Router Slot 0 Low Med High 

Slot 0/0: VWIC3-2MFT-T1/E1(T1) 30  

Slot 0/1: VIC3-4FXS/DID 4  

Transcoding High Comp: 10

So you are OK with the DSP just now.

HTH

Alex

Regards, Alex. Please rate useful posts.
Cisco Employee

Re: SRST install

Thanx Acampbell .. for the guidance.

Whatever level you reach getting better never stops -- Sachin Tendulkar
Cisco Employee

Re: SRST install

Hi Tapan,

Have conveyed the command to the engineer at the remote location, hope it helps. 

Regards,

Abhishek Singh

Whatever level you reach getting better never stops -- Sachin Tendulkar
Cisco Employee

Re: SRST install

Hi Abhishek

Your second problem is kinda cosmetic. Just do a reload or no sccp : sccp or shut no shut of the profile

HTH

Tapan

Cisco Employee

Re: SRST install

Hi Tapan,

Yes Sir !!!!!

Whatever level you reach getting better never stops -- Sachin Tendulkar
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards