cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
646
Views
5
Helpful
11
Replies
vipankapur123
Beginner

Unable to add new users under User Management

Hello,

Here is the issue, when I logon to Callmanager and go to User Management, End User I can search and edit existing users.  I cannot add any new users, there used be a button for Add New, now that option is no longer there.

Server was brought back up after being down for about 2 months and everything is up and running.  I can add new devices and edit existing devices.

enduser.jpg

11 REPLIES 11
Chris Deren
Hall of Fame Master

Are you integrated to LDAP? If so this is expected unless you are on version 9.X where you can have both LDAP users and local users. If this is 8.X or below and you are integrated to LDAP you cannot build local users.

HTH,

Chris

Harmit Singh
Cisco Employee

Hi Vipan,

I echo Chris's thoughts. Since you're logged in with user administrator (super user), it cant be a role / usergroup related thing. Your CUCM cluster must be LDAP integrated. You can verify by going to System --> LDAP --> LDAP System. If the box is checked, then LDAP snychronization is enabled.

HTH.

Regards,

Harmit.

I have checked the LDAP settings and it is not checked.  I have not been able to get LDAP to connect to the AD server so we don't use it.

I would like to use LDAP and sync with AD, but when we tried in the past we always got an error that it couldn't connect to AD.

Hi Vipan,

That's odd. Is the administrator account a part of super user group? Do you have the option to add a new application user?

Regards,

Harmit.

Yes, the admin account is part of the super user group.  I am able to create new application users. I can add new phones and everything else except for adding new users.

I will try to restart the server EOD and see if that helps.  Any idea on why CUCM cannot connect to AD?  I can ping the AD server and vice versa.

Thank you again for the help.

Hi Vipan

I would suggest you upload screen grabs of each of the three LDAP configuration screens in CUCM.

YOu have the 'LDAP Sync Status' column visible in your original user page screen grab so it appears that it probably is at least partially configured for LDAP sync.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Hi Vipan

Can you please send me the output of the following CLI query from all your CUCM nodes:

run sql select * from ldapauthentication

Regards

Aditya Gupta

Happy to report all is well.  I restarted both servers early this morning and everything came up golden.

I am able to add new users.

Thank you for all the assistance.

Hi Vipan,

Thanks for keeping the thread updated, +5! I'm sure it will come in handy for someone or the other on the community. See you around :-)

Regards,

Harmit.

Create
Recognize Your Peers
Content for Community-Ad