cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1173
Views
5
Helpful
5
Replies

Unity Connection 10.5 Relay address not accepting %FirstName%.%LastName%@company.com

Gregory Brunn
Collaborator
Collaborator

Hey guys,

Configuring a new Unity Connection Deployment and I am attempting to configure my user template for smtp relay.  Under Message Action I have already change the field to Accept and relay the message however when I try to set the relay address to %FirstName%.%LastName%@company.com I get a error message stating, invalid relay address.  If I save the relay address as %FirstName%_%LastName%@company.com it saves just fine.  Anyone know what is going on here? Is this a bug or do I need an escape character because it is expecting the . for the top level domain?

1 ACCEPTED SOLUTION

Accepted Solutions

Maybe you're also hitting this one: CSCut15971

Peter

View solution in original post

5 REPLIES 5

Gregory Brunn
Collaborator
Collaborator

I have a lot of people having the same issue so I think it is safe to assume this is a bug.

I just tried it on a 10.5. system and it saved for me. I just can't verify that it would relay the message.

Jason

Maybe you're also hitting this one: CSCut15971

Peter

That would be the one.   Looks like it wasn't a identified yet as a bug at the time I posted.

It was a dot rather than a dash for me but same difference I suppose. Upgrading to 10.5.2 and it was no longer an issue.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: