cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Unity Connection Language to caller is not playing the default one

csco11198172
Beginner
Beginner

Hi All,

Issue:
+++++++++

1. When callers call the numbers in the site they are hearing English langauge.
2. When they are calling internally French language is heard.
3. While users try to call mailbox they are hearing French.

This is not working from the period of implementation.

Cisco Unity Connection version: 10.5.2.10000-5

2 ACCEPTED SOLUTIONS

Accepted Solutions

In both call routing rules change the language selection to the next radio button and from the drop down select the french language. This will overcome any other settings at the user level.

View solution in original post

Change it on both and no need for any restart

View solution in original post

13 REPLIES 13

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

You would need to explain the exact call flow on the calls.

HTH

java

if this helps, please rate

Hi Jaime,

Thank you for the reply.

incoming callers are getting English prompt while they are calling users in my system which have default language as French.

While internal incoming callers are able to hear the unity messages like French.

Is this normal behaviour.

If default language is set  the callers and users should hear default language right.

Regards,

Shinaj cm

Can you cross check that the users are matching the right call routing rule and that rule is configured for the right language.

Hi,

i can see 2 routing rules in 

Direct Routing Rules in Descending Order of Precedence & 
Forwarded Routing Rule.

They are 

Attempt Sign In

Opening Greeting

in which one i should look for the language in both i can see 

are we on the same page, if not can you explain where i need to check it .

Regards,

Shinaj cm

Hi All,

Kindly assist .

Regards,

Shinaj cm

In both call routing rules change the language selection to the next radio button and from the drop down select the french language. This will overcome any other settings at the user level.

Hi Mohammed al Baqari,

I will perform the step and let you know.

Do we need to perform any restart after the changing of the same.

Need to change the option in both direct  and forward  routing rules right.

Kindly confirm it .

Regards,

Shinaj cm

Change it on both and no need for any restart

Hi,

the issue is for the users whose mailbox are not created and we are working on it.

Regards,

Shinaj.cm

Good that you found the problem.  Please remember to rate useful posts 

Hi,

Yes i will make the change and let you know the status.

Regards,

Shinaj cm

Hi Mohammed,

Made the changes and the issue is fixed.

Thank you for your guidance.

Regards,

Shinaj cm

Hi Mohammed,

 

I am having the same issue where the default system greeting is in English for french locations also.

I was going through this post and wondering if I changed the Default Routing Rules: "Attempt Sign in & Opening Greeting" to French, is this going to change to French for all locations? because some locations are English Speaking and some are French.

Thank you 

Saima 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: