cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
11804
Views
20
Helpful
7
Replies

Unity Connection wrong timestamp on messages

Hello Experts,

We have unity connection giving us a strange issue. When you access voicemail, the timestamp is always 1 hour ahead. I checked ntp statistics, deleted and re-configured NTP servers, synchorinized, restarted the server however it says the time is always an hour ahead. The server time, NTP settings and the time on the phone all are correct except the voice prompt while the message is being played out. Any help is immensly appreciated.

Unity Connection Version 7.1.5.30000

Thanks

Ratish

7 REPLIES 7
David Hailey
Advisor

In Unity Connection 7.x, there are 2 time zone configurations.  The first is the system time which is either retrieved via system clock or NTP (recommended).  This is the time you will see on the CLI output and is configured during installation.  However, you also have to set the application time zone within the administration portal.  This is the first place to verify / check.  A change at the application level does not require a reboot.

CUC Admin > System Settings > General Config > Time Zone

Hailey

Please rate helpful posts!

I have been following some of your posts David and this was an easy fix .  Thanks a lot for your help.

Cheers

Ratish

we have cisco cuc 11.0 and sometimes we are getting the wrong timestamp in the subject of missed call notification. Any suggestion?

I know this is an old post but I just encountered a similar issue, however sometimes it would give the correct timestamp and others were out, turns out both servers in the cluster didn't have the same timezone set, I updated it via the CLI

show timezone config - view configured timezone

show timezone list - view list of timezones and their ID's

set timezone 375 - sets server timezone to Europe/London.

The server needs to be rebooted for this change to take effect.

Thanks,

Richard

 

I have the same issue, the time stamp is shifting one hour on voice mail message 

all the tome zones are configured right, any suggestions?

I have the same issue, the time stamp is shifting one hour on voice mail message

all the tome zones are configured right, any suggestions?

Hello friends,

The default time zone can be changed only by using the command-line interface (CLI).

Create
Recognize Your Peers
Content for Community-Ad