cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
437
Views
0
Helpful
3
Replies

Unity Express compability BE6000

Hi,

Does Cisco Unity Express version 8.6 on (C2911 Internal Service Module) is compatible with BE6000 version 9.1?

[ ]'s

3 Replies 3

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Yes, however since CUE is not part of the 6K solution, your CUCM wont be any longer considered a 6K if you do so.

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

Hi Rosa,

In addition to what Mr. Jaime has said, BE 6000 is a packaged solution which supports CUCM, UCXN and Provisioning MAnager which is installed on UCS C200 M2 Rack Mount Servers.

Above that, u can also additional components like UCCX,Attendant Console and Presence.But can install max. of 5 applications.

regds,

aman

Thank's Jaime/Amanso,

I just need to use a application (Automated Attendant) included in Unity Express. I wouldn't to waste one VM with this.

[ ]'s

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers