cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

4013
Views
0
Helpful
12
Replies
Highlighted

WMI light with Exchange UM

Well when we have a caller call our incoming DID it works just fine, and when a extension is dialed manually or through the UM AA, it goes back to VM if they are not available right?

Well when they leave a voicemail, it emails them and is on the system, but it does not activate our MWI light on the phones.

We run CME 8.6 and have tried inputting all the relevant commands, but to no avail, so we were trying to see if there was settings or if anyone could be of help.

                  

I have attached current config.

12 REPLIES 12
Hall of Fame Master

WMI light with Exchange UM

What version of Exchange UM are you using? Exchange 2007 never supported MWI and you needed a 3rd party solution. With 2010 it should work, though I have never done it with CME.

Chris

WMI light with Exchange UM

Exchange 2013

WMI light with Exchange UM

Getting this error in Exchange:

The Microsoft Exchange Unified Messaging service on the Mailbox server failed to deliver the MWI notification '1/0 (unread/read)' for the UM-enabled mailbox 'Mercado, Sir Frederick LTG CS, USR(faeb7e87-53ef-48d5-8126-18272b475400)' associated with UM extension '1001'. Until this problem is corrected, the MWI state for this user may be out of sync. Additional information:

There are no more targets available to send an MWI message for user Mercado, Sir Frederick LTG CS, USR.

Server CME Router failed with 481 Call Leg/Transaction Does Not Exist

WMI light with Exchange UM

bump? anyone with good info?

Advisor

WMI light with Exchange UM

What type of phone is associated with the user(s)...IP phone, analog (FXS)?

WMI light with Exchange UM

IP phones all 7940s.

WMI light with Exchange UM

Anyone?

Engager

Re: WMI light with Exchange UM

HI

please check the below

1-

Here are the steps to delete and recreate the Voice Mail search folder to fix MWI:

  1. Make sure that Outlook is running in online mode (Not Cached Exchange Mode).  In online mode Outlook will say "Online with Microsoft Exchange" in the status bar, not "Connected with Microsoft Exchange".
  2. Delete the Voice Mail search folder in Outlook.  This only deletes the search folder, not the messages.
  3. Dial into Outlook Voice Access to access your old voicemails.  You need to enter the "voice mail" command, even if OVA says you have no new voicemails.  When you do this, EWS will recreate the Voice Mail search folder in Outlook.  Hang up.
  4. Reconfigure Outlook to use Cached Exchange Mode again and restart Outlook.  Since the OST header still matches the mailbox database header, Outlook will use the same OST and will resync your emails quickly and easily.

2- Check that

MSExchangeMailboxAssistants.exe  service is working

please find the below link also

http://technet.microsoft.com/en-us/library/dd297995(v=exchg.150).aspx

Thank you

please rate if this will help

WMI light with Exchange UM

I made sure MWI is checked in link.

I tried deleting and re-creating....no go. I assume its a config issue at this point, as I am able to access VM and the AA from exchange over port 5065. 

WMI light with Exchange UM

Anyone can help on this? There has to be someone experienced with setting up 2013 with CME. Even a sample config of their router would be great to ensure proper settings

Enthusiast

WMI light with Exchange UM

We're also having MWI issues when moving from Exchange 2010 to Exchange 2013.  We're seeing the same error from the Exchange side which, to me, indicates Exchange is trying to send MWI.  I'm wondering if the Cisco side (call manager 9.1 in our case) is rejecting the messaging because it's not expecting communication from the address sending it.  I think this thread explains it well:  https://supportforums.cisco.com/message/4054488#4054488

Beginner

I had this same problem with

I had this same problem with Exchange 2013 and CME.  After taking a packet capture on the Exchange server I noticed that the SIP NOTIFY from Exchange to teh CME router was showing the IP of CME in both the TO and FROM fields.

 

I changed the mwi configuration in the sip-ua section to point to the IP of CME as shown below and MWI started working

mwi-server ipv4:192.168.0.9 expires 3600 port 5060 transport tcp unsolicited (pointed at exchange)

 

mwi-server ipv4:192.168.0.254 expires 3600 port 5060 transport tcp unsolicited(pointed at CME)

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards