cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
530
Views
1
Helpful
2
Replies

Duo AuthProxy 5.7.1

MX to NGFW
Level 1
Level 1

We’re still running v5.7.1 and have to support our global legacy infrastructure. We had to retire a server that was our backup authproxy server running this version. I’m looking for the 5.7.1 installer in order to install it on an existing server and keep the version aligned as required.

1 Accepted Solution

Accepted Solutions

DuoPablo
Cisco Employee
Cisco Employee

Hi @bacjac38 ,

You can download older versions of Duo software by replacing latest with the version you are seeking, based on the Downloads and Checksums page.

For example, if you are using Windows for your Auth Proxy: https://dl.duosecurity.com/duoauthproxy-5.7.1.exe

Hope this helps!

View solution in original post

2 Replies 2

DuoPablo
Cisco Employee
Cisco Employee

Hi @bacjac38 ,

You can download older versions of Duo software by replacing latest with the version you are seeking, based on the Downloads and Checksums page.

For example, if you are using Windows for your Auth Proxy: https://dl.duosecurity.com/duoauthproxy-5.7.1.exe

Hope this helps!

MX to NGFW
Level 1
Level 1

It helps indeed - thanks so much!

Quick Links