cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2543
Views
0
Helpful
6
Replies
Highlighted
Beginner

duplex mismatch problem

Hi,

I have connectivity like this:

customer switch forced to 100Mbps/Full duplex----------My end ME-3400-24TS-D configured for Auto negotiation.

ME-3400 negotiating with 100Mbps/Half duplex.

Customer facing CRC. Forced ME-3400 to 100Mbps/Full duplex, but link is not coming up.

ME-3400 IOS is me340x-metroaccess-mz.122-44.SE.bin

Is it bug related issue?

Regards

SKRAO

6 REPLIES 6
Highlighted
Beginner

Re: duplex mismatch problem

Have had the same problem. Make sure you both force the link to the speed/duplex you want.

If you still have CRC issues on the line, usually its a cable issue. You can use the following command to test the cable.

This does take the port down when you do this for a few seconds:

'test cable-diag tdr int xx/xx'

'show cable-diag tdr' for results

Highlighted
Beginner

Re: duplex mismatch problem

Hi,

After forcing both ends to 100Mbps/Full Duplex, link is showing down.

Regards

SKRAO

Highlighted
Beginner

Re: duplex mismatch problem

Were you able to fix this issue so that both sides could be hard-coded to full duplex? I'm having the same problem...

Did you try the cable commands to make sure the cable wasn't the problem?

Highlighted

Re: duplex mismatch problem

Hi SummerD,

No, we didn't check the cable. It is customer connectivity issue with us. I don't know how that ticket is closed.

Regards

Siva K

Highlighted
Beginner

Re: duplex mismatch problem

Hi guys,

I´ve been having the same problem whe trying to bring up a link between a gigabitethernet port using the UTP connector and a fastethernet port on a Huawei SW...the only way it works in full duplex /100 is when both sides are auto.

any idea whats the cause of this behavior?

Highlighted
Beginner

Re: duplex mismatch problem

My situation ended up being the wrong cable, layer 1- easy fix

Content for Community-Ad

This widget could not be displayed.