cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1036
Views
0
Helpful
0
Replies
Julie Tupling
Beginner

ME3400E layer 3 routing transition

I'm trying to develop a testing plan and I had a question - I haven't used a layer 3 switch in a network before for routing and I have some questions - this is currently in use by our customers - so I don't want to cause any outages during the testing.

We currently have a layer 2 vlan 400 configured in the ME3400E network (physically configured as a ring between 2 cities) the local ports currently connect to the 2911 routers and the ports on the far end connect to our ISP 

Can I configure an ip address on the vlan 400 interface in the ME3400E with a new /29 block for the secondary connection to our ISP's network?  Will that cause problems with the current network using the 2911s for routing?


current router config for ISP connectivity

interface GigabitEthernet0/0.400

description Outside VLAN - link to ISP

encapsulation dot1Q 400

ip address xxx.xxx.131.30 255.255.255.248

standby 1 ip xxx.xxx.131.28

standby 1 priority 120

standby 1 preempt

end


On the router facing our customers:

interface GigabitEthernet0/0.300

description inside vlan for IP

encapsulation dot1Q 300

ip address xxx.xxx.147.2 255.255.255.0

standby 2 ip xxx.xxx.147.1

standby 2 priority 120

standby 2 preempt


routing config:

router eigrp 10

network xxx.xxx.131.0

network xxx.xxx.147.0

ip route 0.0.0.0 0.0.0.0 xxx.xxx.131.25


route table

Gateway of last resort is xxx.xxx.131.25 to network 0.0.0.0


S*    0.0.0.0/0 [1/0] via xxx,xxx.131.25

      xxx.xxx.131.0/24 is variably subnetted, 2 subnets, 2 masks

C        xxx.xxx.131.24/29 is directly connected, GigabitEthernet0/0.400

L        xxx.xxx.131.30/32 is directly connected, GigabitEthernet0/0.400

      xxx.xxx.147.0/24 is variably subnetted, 2 subnets, 2 masks

C        xxx.xxx.147.0/24 is directly connected, GigabitEthernet0/0.300

L        xxx.xxx.147.2/32 is directly connected, GigabitEthernet0/0.300

     

there were some other routes for additional vlans, but I deleted them to make is easier to read.

I plan on creating a vlan 302 for testing purposes and put a couple of computers on that network to verify it all works as planned.

Proposed config for ME3400E


Interface vlan 400

Desc Link to ISP second p2p link

ip address xxx.xxx.132.93 255.255.255.248

standby 3 ip xxx.xxx.132.92

standby 3 priority 120

standby 3 preempt


Interface vlan 302

Desc public ip address (internal use)

ip address xxx.xxx.135.2 255.255.255.128

standby 3 ip xxx.xxx.132.1

standby 3 priority 120

standby 3 preempt

ip route 0.0.0.0 0.0.0.0 209.221.132.89



On the router we have 0.0.0.0 routed to xxx.xxx.131.25 the ISP side of the first /29 ip address block they gave us.

Would it cause a problem if on the ME3400E if we routed 0.0.0.0 to xxx.xxx.132.89 - the ISP side of the 2nd ip address block they gave us?

I wasn't sure because they would both be in vlan 400 since they both connect to our ISP.

I don't want to impact our customer traffic during this testing. . .


Thanks,


Julie

0 REPLIES 0