cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
210
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cannot run l2vpn and mpls ip commands in ASR 1001-x

Hello !

 

I have an ASR 1001-x and IOS is Version 16.03.10. I don’t know why I can’t use the mpls ip and l2vpn vfi context commands in this version (for VPLS), can anyone tell me that I need upgrade the version or buy a license ? which license if I should buy a license ?

 

thank you everyone ... 

 

Vincent

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

try to configure

Router(config)#license boot level {adventerprise | advipservices}

mpls is not supported in the ipbase feature set

View solution in original post

2 REPLIES 2
Highlighted
VIP Mentor

Are you able to use any other context ? or none are working.

if none are working it is License issue you need to have right License to use that feature.

 

show version and post show license to look what you have.

 

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

try to configure

Router(config)#license boot level {adventerprise | advipservices}

mpls is not supported in the ipbase feature set

View solution in original post

Content for Community-Ad