cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1133
Views
0
Helpful
4
Replies
pryce-jonesm
Beginner

EoMPLS filtering BGP (port 179)

Any ideas why a simple EoMPLS (with xconnect x.x.x.x <vc> encapsulation mpls) from one PE using a SVI, to another PE using a SVI would be filtering a BGP session between both CEs ? All traffic seems to pass Ok, but when we try to establish a eBGP session between the CEs it doesn't come up. One router remains in OpenSent, the other in OpenConfirm.

Both PEs are ME3750.

MTUs are the same in both interfaces on each side of the EoMPLS tunnel, MTU are the same in both CEs, it is not a eBGP multihop, ASN are correctly configured. If both routers are connected back to back they work fine.

4 REPLIES 4
amol.mirase
Beginner

hello marcos ,

can you pls share the configuration from both pe's as well as from both ce's ?

Ahmed Dockrat
Beginner

Hi

Did you manage to find a solution to this, I'm having the same problem.

Regards

Alessio Andreoli
Contributor

Hi Marcos,
Have you tried to explicitly permit eBGP sessions between the two via route-map or something? It might be a new default in the Cisco ME IOS


Hope this helps
Alessio

Sent from Cisco Technical Support iPad App

Vivek Ruhil
Cisco Employee

Hi Marcos

Could you please share the configuration of the PE's the CE's and also output "show mpls l2 vc " from both the PE routers and show ip bgp nei from both the CE routers.

Also is there a firewall in the network, because firewalls by default block port 179.

I have not known any limitation wrt BGP not working on EoMPLS setup.