cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1821
Views
0
Helpful
2
Replies

FMC 7.0.1 (build 84) and ISE 3 Integration and PxGrid Mitigation

mahdihabashi
Beginner
Beginner

So i have integrated FMC and ISE. now I'm going to use PxGrid Mitigation in my Correlation Policy and this error shows up in my FMC Health.

EPS Remediations currently in use will not work with the current pxGrid connection to ISE. Please change your correlation policy to use ANC Remediations.

how can i fix this guys im using it for Quarantine and unQuarantine users.

1 Accepted Solution

Accepted Solutions
2 Replies 2

balaji.bandi
Hall of Fame
Hall of Fame

I'm not a 100% sure about this but I think you can't use the old EPS in this case as you have FMC version 7.0.1 and ISE 3.0, and I think you should move to ANC for remediation which is the replacement module for EPS.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: