cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2673
Views
5
Helpful
8
Replies
Highlighted
Beginner

Daemon manager won't start

After doing a fresh install of Cisco Prime 4.1 and rebooting the server 'Cisco Prime Daemon Manager' service won't start. Startup type is 'Auto'. Server has been rebooted twice and I have tried 'net start crmdmgtd' without success.

*************

C:\Users\NetAdmin>net start crmdmgtd
The Cisco Prime Daemon Manager service is starting.
The Cisco Prime Daemon Manager service could not be started.

The service did not report an error.

More help is available by typing NET HELPMSG 3534.


C:\Users\NetAdmin>net helpmsg 3534

The service did not report an error.


C:\Users\NetAdmin>

*************

8 REPLIES 8
Highlighted
Participant

I have the same issue - how did this one get fixed ??

Highlighted
Rising star

Find and run the resetcasuser.exe  in CSCOpx\setup\support. Receate the casuser with a password that meets  the standard of your domain.

Something has tampered with he permissions of the casuser account that runs the LMS processes.

A domain policy server is able to do this kind of thing.

Make sure all services are set to manual startup except the daemon manager, the syslog , tftp and RCP service.

Cheers,

Michel

Highlighted

I am suspicious that a policy was pushed impacting this -

The fix is as follows -

Stop all services relating to CiscoWorks/LMS/CiscoPrime

Run - CSCOpx\setup\support\resetcasuser.exe

reset to old passpord seems to work fine.

Start the Daemon Manager Process

Wait about 30 minutes - all services seem ok.

Highlighted

I tried this but I am still not able to get the Cisco prime Daemon manager to start.

Highlighted

Nicholas,

Ideally you should start a new thread for your problem as this is two year old issue.

The symptoms may be similar, but the reason may be different.

When you start the daemon, after error, share the syslog.log content, for us to see what is the exact error.

-Thanks

Vinod

"Encourage Contributors. Rate them for Free "

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Highlighted

It is windows 2008, do you want the event logs? They dont seem to have any errors.

Highlighted

I need to see following output:

> Output when you enter command : net start crmdmgtd (on command prompt)

> Last 100 lines of NMSROOT/log/syslog.log

> event logs, if anything pertainign to Ciscoworks processes.

Try following things as well:

     # Make casuser a member of adminitrators group.

     #Make sure you have swap properly and manually configured (twice of RMA):

1. Right click on "Computer" and select "Properties." Click on "Advanced System Settings."

2. Choose the "Advanced" tab and click "Settings," under "Performance."

3. Choose the "Advanced" tab and click "Change" under "Virtual Memory."

4. Uncheck "Automatically Manage Paging File Size" for all drives.

5. Click "Custom Size" and enter the amount of swap space in MB (megabytes). Click "Set" and then "OK" three times to return to the desktop.

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Highlighted

Vinod Arya

Making casuser an administrator has done the trick.  The odd thing here is that this server was build back in July and it just suddenly stopped working.  Maybe someone had thought that casuser shouldnt be in that group and kicked it.

Thank you!

Nick

Content for Community-Ad