cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
907
Views
0
Helpful
5
Replies
Highlighted
Rising star

LMS 4.2.2 on VMserver

Support,

Quick question:

Installed LMS 4.2.2 on a VMserver with no problems.

Customer now tells me that over the weekend, he decided to

"changed the server settings to give the server more processing power and after  rebooting i can log in but admin does not have rights to the web site."

Did he just shoot himself in the foot that we will need to reinstall or is there something that can be done to "fix" his problem?

Wanted to check here first as getting remote access is via a webex session and that is not easy.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

As this is unsupported platform so really not sure the reason but you can try this:

https://supportforums.cisco.com/message/3738898#3738898

Although it is for 3.x but the error looks same. Hope this works for you

View solution in original post

5 REPLIES 5
Highlighted
Cisco Employee

Sorry but the problem is not too clear. Do we have any screeshot to show it in details what are you facing when you log in to LMS?

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Highlighted

I think I have seen this error meantioned before:

Forbidden

You don't have permission to access /cwhp/LiaisonServlet on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an  ErrorDocument to handle the request

The customer is running this on a Citrix ZenServer (I know it is not really supported platform)

Highlighted

As this is unsupported platform so really not sure the reason but you can try this:

https://supportforums.cisco.com/message/3738898#3738898

Although it is for 3.x but the error looks same. Hope this works for you

View solution in original post

Highlighted

Team,

Found that the issue is a known situation when you change RAM and other configurations to the server this changes the security certificate calculations.

There is a known procedure to fix this.

Ran it and that seemded to fix the problem

Highlighted

Hi, just in case, what is that "known procedure" ?

Content for Community-Ad