cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1738
Views
38
Helpful
26
Replies
Beginner

No I am sorry. I only saw

No I am sorry. I only saw that you needed root access to the underlying ADE OS. A cisco tac engineer applied the fix through a webex session. This was done last Wednesday so maybe ask again.

VIP Mentor

Do you have the case number

Do you have the case number we could reference it to TAC , without that we will probably run into the same bullshit answer wait until September but this has stopped a major project for us as we cannot add any new ips due to this bug and everything has to be managed

Beginner

Mark,Here is the information

Mark,

Here is the information you requested

SR: 635852361

SUMMARY: PI 2.2 -  Unable to add new devices : Device already exists {1}

SEVERITY: 3

bugid:CSCuu30735

 I hope this wil help you in getting this fixed.

VIP Mentor

Thanks for that hopefully it

Thanks for that hopefully it will and if it does I will take the details and post them here they may be useful to others that have the same problem , I will update Monday

Enthusiast

After opening a case with TAC

After opening a case with TAC, they confirmed we were hitting the same bug id.  They applied the fix by replacing a file via root access and we are now able to add devices again.  Filename is xmp_existence_inventory-8.1.43.zip.

They mentioned the bug has been open since February and they don't have a permanent fix yet.  In our case, this occurred on a fresh 2.2 build after being in production approx 3 months.

Replacing the file was a bit of a pain, but much better than a rebuild!  

Beginner

Has anyone upgraded to 3.0?If

Has anyone upgraded to 3.0?

If YES, please kindly share your upgrade experience (in-line, fresh rebuild etc.,?) and post upgrade experience.

If NO, please kindly share why you are holding the upgrade.

Thanks in advance.

VIP Mentor

I went to it, its more stable

I went to it, its more stable than 2.2 and its got a completely new GUI , compliance is working, PSIRT and EOX reports working , change audit still has issues

Beginner

Hi Mark,

Hi Mark,

Thanks. Voted 5 stars. :)  I will also bite the bullet and upgrade to 3.0. There is 3.0.1 patch released as well.  Have you applied that patch too?

VIP Mentor

Hey cant say i have installed

Hey cant say i have installed the patch but usually when there small updates like that its not new features but more to fix the bug caveats , now that i know its there i will be applying it today or tomorrow

Participant

Mine is apparently due to

Mine is apparently due to having the DC Technology pack installed on the server. No way to remove it, so HAVE to do a fresh install.  It's not supported on 2.2

I don't recall installing the pack and if I did, it was through the software update page within prime.

Beginner

Hi Im having same problem as

Hi

 

Im having same problem as everyone else in here it seems.

Got the updates installed as mentioned in the first post. Beside that i also have April2015 number1 critical fix 1.4 installed. And also device pack 6.

 

Unfortunately i dont have a good backup, since prime ran out of diskspace. Or enough so it wouldnt take a backup. And what i know now is that prime dont have an alarm for that so i can fix it in time. So my backup is almost 2month old.

 

A side kick to this error is also that PnP is not useble now. Since prime cant add the new connected switch, so i cant push my template to the new switch. So its back to manually configuration Again.

Hoping to see a fix to this problem soon.

 

Anyone installed pi222_update_03-4.ubf update that was released yesterday i think? If thats the fixer for this problem.

/ Carsten

Enthusiast

Hi, we have the same problem

Hi,

 

we have the same problem too with new installation. Installed versions are:

 

 

Kind rergards.

Volker

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards