Showing results for 
Search instead for 
Did you mean: 

RME 4.2.0: Recent SW images missing in RME repository

I'm trying to update an FWSM with RME. I can see 3.2(13) and 4.0(6) images on

but not in RME > Software Mgmt > Software Repository. In "Add image from" in RME, I only see releases up to 3.2(9) and 4.0(1).

This is particularly annoying since I've already raised the same issue a while back, see my SR 610109635.

12 Replies 12

VIP Alumni
VIP Alumni

I see the same symptom. While it doesn't solve the "Add image from" problem, alternatively perhaps you could download the 3.2(13) and 4.0(6) images manually, then use one of the other options such as add image from "File Fystem" or "URL" to get them into RME-SWIM.

Good to hear that it's not a local problem.

Thanks for the suggested workarounds, but I'd rather see return up-to-date image lists.

Just for the record, I've opened another SR (613805435 ) on this matter, which is still unresolved after 4 weeks.

Two month after I opened SR 613805435, I've just been told that "this issue is still being investigated".  My question how this could happen again is also still unanswered.

This issue feels like to have been around for years. It seems similar in nature to the online EoS/EoL report not working, in that there's something wrong with the Cisco backend.

Is your Case ever escalated past TAC Tier 1? The second-level TAC engineers seem to have more freedom digging into it.

The ultimate "silver bullet": I suggest making a new thread in this forum regarding this exact same issue, to get Joe "interested" in ths problem.

The issue is with the TAC group that can best help drive this.  I've also stepped in, and contacted another party who may be able to help drive this to resolution.

They claimed to have fixed it on 2010-05-17.

I did a quick test on an FWSM image and closed the SR, only to find out later that the fix worked only for FWSM and PIX software.

So current ASA images are still missing in RME repository after 11 weeks.

I have opened my third SR on this matter, it is SR 614429539.

From my reading of the SR, initially it was only stated that FWSM images were missing, so this became the focus of the work with  I will raise the point that an audit should be done to make sure all new images appear here automatically.

Thanks for stepping in again, Joe!  BTW, I'm still waiting for the ASA-fix on getting scheduled...

we just also observed the effect that with SWIM we did get an image that is not available through the "standard" cisco download page (for WS-C3550-48-SMI) - so the question rises: is this image supported or not?

are there any news on this issue? (obviously different databases/image stores for classic software download and SWIM)

I've been told by the SE working on my SR 614429539, that the fix on not having the latest images updated in RME will be rolled out in August this year.

I'm trying to get this RME functionality fixed since November 2008, so better don't expect that they'll get it right this time.

Regarding the obviously different underlying software repositories, I can only quote the owner of my current SR 614862687:

| You wanted to know why there is a difference between LMS database and cisco
| software download page , right ? are you still need an answer on this ?
| Because I'm still working on this concerns since then.
| Until now didn't get any clarification answer on  this question  since this
| a cisco own design and doesn't related to tac troubleshooting  , and if this
| is your main concern you may get delayed answer/response or no answer...
| since this  question is related to cisco  internal design philosophy , not
| to trouble shooting .

According to the notes, it appears many of the images have been fixed on the side.  The problem was that some of the image descriptions had an extra ':' character which was confusing RME.  This has been corrected.