cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

650
Views
5
Helpful
3
Replies
Highlighted
Beginner

Setting the TFTP destination for RME Archive Sync

Hi,

We are attempting to do an Archive Sync from RME in LMS 3.2.

LMS is installed on a Solaris device with multiple VNICs (let's define VNIC1 IP as 1.1.1.1 and VNIC2 IP as 10.0.0.1). The network which has managed devices on it is connected to NIC 2 in the 10.0.0.0 range. We use VNIC 1 to access LMS. There is no routing between 1.1.1.1 and 10.0.0.0.

Now, I understand that when RME attempts to sync a switch, it starts and SSH session into the device and triggers a "copy flash: tftp:" command. This is apparent from the debug logs from RME.

These TFTP based retrievals are failing because RME is setting the TFTP destination to the IP from VNIC 1 (in our case, to 1.1.1.1). Is there any way to force RME to use another IP address for the TFTP destination?

Thank you.

- JMS

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
Collaborator

Re: Setting the TFTP destination for RME Archive Sync

you should be able to workaround this by going to

     RME > Administration > System Preferences > RME Device Attribute > Add Natted RME IP Address

and enter 10.0.0.1 as the Natted IP address

View solution in original post

3 REPLIES 3
Collaborator

Re: Setting the TFTP destination for RME Archive Sync

you should be able to workaround this by going to

     RME > Administration > System Preferences > RME Device Attribute > Add Natted RME IP Address

and enter 10.0.0.1 as the Natted IP address

View solution in original post

Beginner

Re: Setting the TFTP destination for RME Archive Sync

Thanks very much. I'll try that and see if it works out.

Regards.

- JMS

Beginner

Re: Setting the TFTP destination for RME Archive Sync

That did the trick.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards