cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2039
Views
0
Helpful
8
Replies

SSH and RME Netconfig

tbulliard
Beginner
Beginner

Last week we changed from using Telnet to using ssh to administor all of our switches and routers.

When I use Netconfig to make a modification to configs, I get an error "transport = none****"

8 REPLIES 8

chrisernst
Beginner
Beginner

RME needs to know what protocol to use.

RME > Administration > General Setup > Transport Setup Tab > " specify protocol operation here"

I believe this should fix your problem.

That was one of the first things I did.

Martin Ermel
Collaborator
Collaborator

after setting ssh as prefered transport protocol, also have in mind that ssh uses the telnet credentials. so you have to configure the required telnet cred.

Martin

tbulliard
Beginner
Beginner

For everyones benefit. I opened a TAC case. LMS doesn't support SSH ver 2. LMS 2.5 will hopefully support SSHv2, but Cisco is having problems with netconfig working SSHv2. Cisco may have to release a patch after the LMS 2.5 release.

Hi,

In another thread in this forum the planning for SSHv2 support in LMS 2.5 will be June 2005.

Does someone know if this will be supported in LMS 2.2 as well?

Right now SSH does not work at all (LMS 2.2, CS 2.2 SP2, RME 3.5 IDU 11), when we do an credential test we see no traffic (sniffer ethereal).

Do we have to wait for a patch or shouldthis work?

Regards

Ad Olsthoorn

There will be no SSH support for Check Device Attributes in LMS 2.2

When does Cisco plan on supporting SSH v2 in LMS 2.5? We are anxious for a way to stop using plaintext protocols.

In RME 4.0.1 I believe (which should be released by end of June)

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: