Network Security

Engage with peers and experts on network security topics such as Secure Firewall Threat Defense, Adaptive Security Appliance, Secure Firewall Management Center, and Security Cloud Control.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

“Join

 
Labels

Forum Posts

Hi all,Checked the POST on an ASA5505 (9.1(3)) an it shows 2 Gigabit NIC's:Total NICs found: 1088E6095 rev 2 Gigabit Ethernet @ index 09 MAC: 0000.0003.000288E6095 rev 2 Ethernet @ index 08 MAC: 885a.92d9.f93888E6095 rev 2 Ethernet @ index 07 MAC: 88...

HelloI have ipx connected to router and then to asa but unable to access to console soft on inside to view the statistics manager callAsa=======router=====ipbxPc ====== wifi (on network inside 192.168.1.1) is unable to access console statistics manag...

hdoramane by • Level 2
  • 643 Views
  • 1 replies
  • 0 Helpful votes

HelloI have a ASA 5585 running current code. We have an issue where users inside get a Secure Connection Failed when they try to http or https to a web server on the outside interface. I have firewall rules that allow traffic to the destination IP ad...

mlenco by • Level 4
  • 755 Views
  • 1 replies
  • 0 Helpful votes

Resolved! SSL Cert renewal

HelloI have come across several cisco doc ref for the renewal of the SSL certs. But still a little confused about the process so i hope you can help.Cert already exist in the ASA and i need to renew it. when choosing the Key Pair from the menu under ...

TAMC PIDs like "FP8350-TAMC-LIC=" , "L-ASA5505-TAMC=" are term license PIDs, they provide licenses for MALWARE and URLFILTER and right to use for THREAT and APPS.License file for PIDs like this contains 2 license hash which needs to be installed on D...

dhvenkat by • Cisco Employee
  • 1371 Views
  • 0 replies
  • 0 Helpful votes

Morning Gentleman,I need your help, Cisco has not be able to to fix the issue for several weeks now. The issue is the Ciso IME 7.2.7 IME.EXE  is running out of memory  with windows 7 enterprise after 5 to 10 minutes, the application run out of memory...

hello all-i have a request to enable port forwarding for a camera in my  Cisco ASA 5510 and them port forwarding to internal local IP addresses. from and outside address users should be able to access the camera.I have attached my running config so y...

alexa by • Community Member
  • 2829 Views
  • 3 replies
  • 0 Helpful votes

Hi,I can't find any syntax for removing single certs.show crypto ca certificatesshows all the certificates in the ASA Crypto archive, for all the trust-points (of which there are three). But theres some old and unused certificates in there, I know re...

Peter Long by • Level 6
  • 20458 Views
  • 3 replies
  • 5 Helpful votes