cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

New Address Validation Feature in PRR

489
Views
0
Helpful
1
Comments
Cisco Employee

Users of Cisco's PRR (Product Returns and Replacement) tool will notice some minor changes to the layout and naming of certain fields in the "Site Information" page, starting on November 18th, 2019.

Site Info Snippit 1.jpg

In addition to these User Interface (UI) formatting changes, there has been additional validation steps built into the address data entry process that will mitigate incorrect addresses being used in the RMA creation process.

 

Users can continue to select the 'Install At' address for their RMA, or they may choose to create the RMA with a 'drop ship' address.  

 

Screenshots of the new Site Information fields are below, along with additional messages that users will see following the address validation - which may result in a proposed 'standardized' address, or possibly soft stops due to invalid match between postal/zip code and city/state/country.

 

Revised Shipping Address Fields

Site Info Snippit 2.png

"Standardized Address" recommendation Pop-Up

Site Info Snippit 4.png

Soft Stop message when entering an invalid zip/postal code for the city or state listed

Site Info Snippit 5.jpg

Users will also be able to search for a customer not only by the Site ID (as available previously), but will also be able to search now on the Company Name as well.  Select the "Magnifying Glass" to initiate the search.

Site Info Snippit 7.png

Site Info Snippit 6.png

 

 

 

 

 

 

 

 

1 Comment
Cisco Employee

OK - show owns the RMA tool? Because I'd like THEM to do an RMA and see the constant errors we get. I've just spend 2 hours trying to get an urgent RMA processed for a customer, and the RMA tool has failed with this message:

[an error occurred while processing this directive] The proxy server received an invalid response from an upstream server. [an error occurred while processing this directive] [an error occurred while processing this directive] The proxy server could not handle the request POST /gssc/rmaiac/login/PqvJPve9NWP0SqEpBsPcYA[[*/!OrderCS/$1573195502.

Reason: Error reading from remote server

[an error occurred while processing this directive]

I engaged someone at LSC who tried also, they got the same error as well. Who can fix this!?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here