cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1564
Views
0
Helpful
1
Replies

CUCM and UCCX version compatiblity

rajesh.kumar
Level 4
Level 4

Hi

We are rehosting UCCX 8.5.1 to vmware with CUCM version 9.x

CUCM and UCCX both will be on VMware.

Any one let me know which CUCM 9.x is supporting UCCX 8.5.1base.

We have only UCCX 8.5.1base version DVD for installation. I am looking for the compatible CUCM 9.x version to install.

Pls. let me know the compatible CUCM 9.x with UCCX 8.5.1base version

Rgds

Rajesh Kumar

1 Accepted Solution

Accepted Solutions

Rob Huffman
Hall of Fame
Hall of Fame

Hi Rajesh,

That info is on Page 40 of the attached guide;

Software and Hardware Compatibility Guide for Cisco Unified Contact

Center Express and Cisco Unified IP IVR

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

Cheers!

Rob

"May your heart always be joyful
And may your song always be sung
May you stay forever young " 

- Dylan

View solution in original post

1 Reply 1

Rob Huffman
Hall of Fame
Hall of Fame

Hi Rajesh,

That info is on Page 40 of the attached guide;

Software and Hardware Compatibility Guide for Cisco Unified Contact

Center Express and Cisco Unified IP IVR

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

Cheers!

Rob

"May your heart always be joyful
And may your song always be sung
May you stay forever young " 

- Dylan