cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
850
Views
0
Helpful
2
Replies
Highlighted
Beginner

Error when adding new media servers within vsom

When adding media servers to vsom the servers are not coming back green, they are orange with this error message. I have manually checked the media servers and everything looks fine. Any suggestions?

 

 

Pending software Upload - Media server(s)/VSOM do not have software Cisco_VSM-7.11.1-20i-rhel6.zip uploaded

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Beginner

Re: Error when adding new media servers within vsom

aandrews2, 

 

Did you log into your media server(s) cdaf (management) page and click on "Server Upgrade" and confirm that there is no software on deck? If so it would look like this...(see attachment).

 

You can also check on the regular vsm page under system settings>software management>click search at bottom. This will show you software you have on deck from the vsm server. 

 

I usually install individually on each media server so when I look from the VSM I do not see anything. 

 

If by chance you do not have software uploaded to the servers go to the media server in VSM and click the Reset Status button and see if that clears it up. 

View solution in original post

Highlighted
Beginner

Re: Error when adding new media servers within vsom

Thanks for your help.

View solution in original post

2 REPLIES 2
Highlighted
Beginner

Re: Error when adding new media servers within vsom

aandrews2, 

 

Did you log into your media server(s) cdaf (management) page and click on "Server Upgrade" and confirm that there is no software on deck? If so it would look like this...(see attachment).

 

You can also check on the regular vsm page under system settings>software management>click search at bottom. This will show you software you have on deck from the vsm server. 

 

I usually install individually on each media server so when I look from the VSM I do not see anything. 

 

If by chance you do not have software uploaded to the servers go to the media server in VSM and click the Reset Status button and see if that clears it up. 

View solution in original post

Highlighted
Beginner

Re: Error when adding new media servers within vsom

Thanks for your help.

View solution in original post