cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
326
Views
5
Helpful
6
Replies
Highlighted
Beginner

1921 will not ping past comcast business gateway

Am I missing something? We have 5 statics, and have Comcast Business gateway. I have a Linksys Wi-Fi router connected to the router, and it is reaching the internet with the same numbers inserted in this configuration. However, I am unable to ping 8.8.8.8 from within the router (connected via putty/console).

 

I do plan on replacing the outdated equipment, so please do not jab too hard...

 

Router#sh config
Using 2210 out of 262136 bytes
!
! Last configuration change at 14:53:28 UTC Thu Oct 10 2019
! NVRAM config last updated at 14:53:30 UTC Thu Oct 10 2019
! NVRAM config last updated at 14:53:30 UTC Thu Oct 10 2019
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ***
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ********************
enable password ***
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
!
no ipv6 cef
ip source-route
no ip routing
no ip cef
!
!
!
ip dhcp excluded-address 10.10.125.1 10.10.125.99
!
ip dhcp pool *******
network 10.10.125.0 255.255.255.0
default-router 10.10.125.1
dns-server 75.75.75.75 75.75.76.76
!
!
ip domain name *****
ip name-server 75.75.75.75
ip name-server 75.75.76.76
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid ****/** sn **
!
!
username *** privilege 15 secret 5 **
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
no ip route-cache
shutdown
!
interface GigabitEthernet0/0
ip address **.**.28.249 255.255.255.248
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
no ip route-cache
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
ip address 10.10.125.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
no ip route-cache
duplex auto
speed auto
no cdp enable
no mop enabled
!
ip forward-protocol nd
!
no ip http server
ip http authentication local
no ip http secure-server
!
ip nat inside source list 10 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 **.**.28.254
!
access-list 10 permit 10.10.125.0 0.0.0.255
!
!
!
!
!
snmp-server community public RO
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password ****
transport input ssh
!
scheduler allocate 20000 1000
ntp server **.**.**.** prefer source GigabitEthernet0/0
end

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hello,

 

no ip routing
no ip cef

 

This does not look right. Enable both:

 

Router#conf t

Router(config)#ip routing

Router(config)#ip cef

View solution in original post

6 REPLIES 6
Highlighted
VIP Mentor

You are not able to ping from the router, But are you able to access the 8.8.8.8 from your local LAN?

 

from router try

 

ping 8.8.8.8 source 10.10.125.1

let us know is this working ?
BB
*** Rate All Helpful Responses ***
Highlighted

No. No internet access from behind the 1921, at all.

Highlighted

0/5 success with that, and I also tried a source of gigabitethernet0/0 (ping 8.8.8.8 source gigabitethernet0/0), which was reinterpreted as the assigned IP address, then I tried (ping 8.8.8.8 source gigabitethernet0/1), and it interpreted it as 10.10.125.1. Neither source worked.

Highlighted

Hello,

 

no ip routing
no ip cef

 

This does not look right. Enable both:

 

Router#conf t

Router(config)#ip routing

Router(config)#ip cef

View solution in original post

Highlighted

THANK YOU. THANK you . Thank you.
Highlighted

@Georg Pauwen  good catch

 

no ip routing
no ip cef
BB
*** Rate All Helpful Responses ***