cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1881
Views
0
Helpful
3
Replies

2801 router config for NxT1

jamie_5th
Beginner
Beginner

I'm working on a config for a 2801 router with a dual WIC.  (There is another single WIC installed, but it won't be in use for awhile).  This is for a 2xT1 - 2 separate handoffs.  Do I have this correct?  I'm feeling doubtful.

Info from our ISP (IPs altered):

WAN Link IP Address:11.112.9.128

CR Serial INT IP:11.112.9.130

AR Serial INT IP:11.112.9.129

WAN Link Subnet Mask:255.255.255.252

LAN info:
IP Address:11.189.125.8/29
LAN/Ethernet/Gateway IP Address:11.189.125.9
Broadcast IP Address:11.189.125.15
Subnet Mask:255.255.255.248

Current configuration : 2763 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname rtr
!
boot-start-marker
boot-end-marker
!
card type t1 0 2
logging buffered 51200 warnings
enable secret 5 $1$/sfB$0pa0v16BESTJH70u1Mbs61
enable password <snip>
!
no aaa new-model
no network-clock-participate wic 2
no network-clock-participate wic 3
ip cef
!
!
!
!
ip domain name yourdomain.com
!
username cisco privilege 15 secret 5 $1$64xh$LafBTh0zQ55dz2IArg.qq/
username admin privilege 15 secret 5 $1$kp53$jo8pVGWX8wcAlyd1.sipc/
!
!
controller T1 0/2/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 0/2/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 0/3/0
shutdown
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
!
!
interface Multilink1
ip address 11.112.9.130 255.255.255.252
ppp multilink
ppp multilink fragment disable
ppp multilink group 1
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
ip address 11.189.125.9 255.255.255.248
speed auto
half-duplex
no mop enabled
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!interface Serial0/2/0:0
description multilink 1 interface
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/2/1:0
description multilink 1 interface
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/3/0:0
no ip address
shutdown
!
!
no ip http server
!
access-list 23 permit 10.10.10.0 0.0.0.7
dialer-list 1 protocol ip permit
disable-eadi
!
control-plane
!
banner login ^C

1 Accepted Solution

Accepted Solutions

Collin Clark
Advisor
Advisor

Looks good. The only thing you may have to adjust is the clocking. Most ISPs provide line clocking for the T1s. If the T1's don't come up, try changing that first. Here's a reference for that.

http://72.163.4.161/en/US/docs/ios/12_3/vvf_r/vrg_n1_ps1839_TSD_Products_Command_Reference_Chapter.html#wp1001437

View solution in original post

3 Replies 3

Collin Clark
Advisor
Advisor

Looks good. The only thing you may have to adjust is the clocking. Most ISPs provide line clocking for the T1s. If the T1's don't come up, try changing that first. Here's a reference for that.

http://72.163.4.161/en/US/docs/ios/12_3/vvf_r/vrg_n1_ps1839_TSD_Products_Command_Reference_Chapter.html#wp1001437

Thanks for taking a look Collin, and for the clocking suggestion.  I

did confirm that our ISP provides clocking, so I will make that change on the router.

Hi, can someone please explain what is the purpose of each of the following?

WAN Link IP Address:11.112.9.128

   is this the default route to the Internet?

CR Serial INT IP:11.112.9.130

   what is CR?

AR Serial INT IP:11.112.9.129

  what is AR?

Why OP only used CR in his config? Thanks.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: