cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1561
Views
0
Helpful
3
Replies

ACI OSPF neigbor stuck in Exchange/DR

NInja Black
Level 1
Level 1

Configuring OSPF neighborship between ACI and Catalyst 4507 switch but the neighbors are stuck in Exchange/DR.
 
The MTU on ACI is 9000 by default and on Cat4k is 1500. I did configure 'mtu-ignore' on both sides and still unable to bring the neighbor up. Will I have to hard code the MTU on ACI L3Out interface to make this work?
 
 

1 Accepted Solution

Accepted Solutions

removed the ' ip ospf mtu-ignore' on both sides and hardcoded the mtu size on Cat4k switch interface to 9000 and the neighbor state changed to Full

 

The mtu-ignore probably didn't work due to some bug.

View solution in original post

3 Replies 3

Hello
Is it an mtu mismatch causing this issue?

Can you ping the neighbour with increasing mtu sizes?,
What does the debug state?
Debug ip ospf adj


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

balaji.bandi
Hall of Fame
Hall of Fame

if you already configured MTU ignor still having issue.

 

Steps :

 

1. shutdown both the side interface and bring up see if that work

2. if not enable debug one of the side and check what is the errors ? below guide help you.

 

https://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/13684-12.html

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

removed the ' ip ospf mtu-ignore' on both sides and hardcoded the mtu size on Cat4k switch interface to 9000 and the neighbor state changed to Full

 

The mtu-ignore probably didn't work due to some bug.

Review Cisco Networking for a $25 gift card