06-09-2010 12:04 AM - edited 03-04-2019 08:43 AM
we have a router having two leased lines configure on that but i need to use the full bandwidth of the both link at a time, how i can do it
router config is as follows:
Current configuration : 2101 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname GISIL_INDE
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$IZyS$sOnoR5.pT.Cuzs61ecDzZ1
!
aaa new-model
!
!
!
!
aaa session-id common
!
!
--More-- ip cef
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
username cisco password 7 1511021F0725
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0/0
ip address 203.110.81.202 255.255.255.248
--More--
*Apr 26 12:59:34.783: %MV64340_ETHERNET-5-LATECOLLISION: FastEthernet0/0, late collision error ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 203.122.32.46 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/0/0
no ip address
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1/0
ip address 125.63.71.161 255.255.255.224
ip nat inside
ip virtual-reassembly
--More--
*Apr 26 12:59:35.751: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet0/0 (not full duplex), with INDEPAY FastEthernet0 (full duplex). duplex auto
speed auto
!
interface Serial0/2/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2/1
no ip address
shutdown
clock rate 2000000
!
ip route 0.0.0.0 0.0.0.0 203.122.32.45
ip route 64.0.0.0 192.0.0.0 203.110.81.201
ip route 192.168.20.0 255.255.254.0 125.63.71.162
ip route 203.110.0.0 255.255.0.0 203.110.81.201
!
!
no ip http server
no ip http secure-server
ip nat inside source route-map Internet-to-DelDSL interface FastEthernet0/0 overload
--More-- ip nat inside source route-map Internet-to-Spectra interface FastEthernet0/1 overload
ip nat inside source static 192.168.20.29 125.63.71.163
!
ip access-list extended Internet-to-DELDSL
permit ip 192.168.20.0 0.0.1.255 203.110.0.0 0.0.255.255
permit ip 192.168.20.0 0.0.1.255 64.0.0.0 63.255.255.255
ip access-list extended Internet-to-Spectra
permit ip any any
!
access-list 101 permit ip 192.168.20.0 0.0.1.255 any
!
!
route-map Internet-to-DelDSL permit 10
match ip address Internet-to-DELDSL
!
route-map Internet-to-Spectra permit 10
match ip address Internet-to-Spectra
!
!
!
control-plane
!
--More-- !
line con 0
line aux 0
line vty 0 4
password 7 02050D480809
!
scheduler allocate 20000 1000
!
webvpn cef
!
end
GISIL_INDE#
06-09-2010 01:49 AM
You have some strange NAT config there . I only see public IP subnets on this router, but you are still using NAT. Then again you have static route for private IP subnet forwarded through public IP address. I don't know your topology, but this doesn't look good.
I understand that you have 2 connection to Internet, but no dynamic routing protocol.
The easiest way to this is to have 2 default routes point to the two ISP. This will influence outgoing traffic, but not the incoming one.
Please provide more information, and let us know which interface are the ISP connected ones and which is connected to LAN.
Calin
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide