cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

184
Views
5
Helpful
2
Replies
Highlighted
Beginner

Can't ping between two cisco routers over a point-to-point licensed wireless connection

i all,

I hope you could help me with an issue I am having.  I am setting up an office to use a new licensed wireless link.  I have a Cisco 4500 core switch in HQ.  This has a connection to other licensed wireless sites already that are working. So basically physically we have an antennae unit at HQ and it then goes to another site which houses another antennae and from there the next site is the remote office which has another antennae.  when I connect to these antennae I can ping all the way from HQ unit to remote office unit.  I have a cisco 4331 router at remote office and it has an interface configured with an IP for the point-to-point link as per below:

 

interface GigabitEthernet0/0/1
bandwidth 50000
ip address 10.55.240.50 255.255.255.252
no ip redirects
no ip unreachables
ip mtu 1495
ip pim sparse-dense-mode
ip tcp adjust-mss 1420
ip ospf message-digest-key 1 md5 7 <password>
ip ospf network point-to-point
negotiation auto

 

On the Cisco 4500 in HQ I have the following configured:

interface TenGigabitEthernet1/2/3
description ###Link to remote office###
switchport mode trunkPort

 

 

interface Vlan948
bandwidth 50000
ip address 10.55.240.49 255.255.255.252
ip pim sparse-dense-mode
ip tcp adjust-mss 1420
ip ospf message-digest-key 1 md5 7 <password>
ip ospf network point-to-point

 

OSPF is configured and vlan 948 is listed.

 

From the HQ core swithc when I enter show cdp neighbor I can see the new router in the remote office.  Similarly when I enter show cdp neigh on remote site router I can see the HQ switch.  However I can't ping from one to the other.  Would anyone be able to help me to find out why this is or where do I start looking?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Re: Can't ping between two cisco routers over a point-to-point licensed wireless connection

On the Router side you need to change config as below : (let us know how the test go ?)

 

Default interface GigabitEthernet0/0/1
!
interface GigabitEthernet0/0/1
no ip address
!
interface GigabitEthernet0/0/1.948
encapsulation dot1q 948
bandwidth 50000
ip address 10.55.240.50 255.255.255.252
no ip redirects
no ip unreachables
ip mtu 1495
ip pim sparse-dense-mode
ip tcp adjust-mss 1420
ip ospf message-digest-key 1 md5 7 <password>
ip ospf network point-to-point
negotiation auto

BB
*** Rate All Helpful Responses ***

View solution in original post

2 REPLIES 2
Highlighted
VIP Mentor

Re: Can't ping between two cisco routers over a point-to-point licensed wireless connection

On the Router side you need to change config as below : (let us know how the test go ?)

 

Default interface GigabitEthernet0/0/1
!
interface GigabitEthernet0/0/1
no ip address
!
interface GigabitEthernet0/0/1.948
encapsulation dot1q 948
bandwidth 50000
ip address 10.55.240.50 255.255.255.252
no ip redirects
no ip unreachables
ip mtu 1495
ip pim sparse-dense-mode
ip tcp adjust-mss 1420
ip ospf message-digest-key 1 md5 7 <password>
ip ospf network point-to-point
negotiation auto

BB
*** Rate All Helpful Responses ***

View solution in original post

Highlighted
Beginner

Re: Can't ping between two cisco routers over a point-to-point licensed wireless connection

Thank so much.  That did the trick.  I have connection now.  Now to get the site setup.  I appreciate your help.

Thanks again.