cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2037
Views
0
Helpful
5
Replies

Cannot connect to the Cisco 887W router via wireless Network

I recently installed a new Cisco 887W router @ my place and everything is working like a charm but the Macbook Air! The devices that are working currently are: iPhone, iPad, HP laptop, Nokia mobile phone.


I  have checked two Macbook Air so far and both have the same problem with  the wireless network! I even manually added the SSID to "Airport  Preferred network setting" but still couldn't make it to work!
So the  issue is the Macbook Air can detect the SSIDs intermittently however  when it detects the SSID it doesn not connect to the wireless network  and it comes up with the error of "connection timeout".  I have used the  command "show dot11 association" to see if the Macbook air will be  detected on the router side unfortunately that was in vain.
The  setting that I have on the router under SSID is "guest-mode" i.e. it  broadcasts the SSID, security is WPA 2 with AES encyrption.

Any ideas or thoughts how to fix the issue?

Everyone's tags (1)
5 REPLIES 5
Highlighted
Hall of Fame Master

Re: Cannot connect to the Cisco 887W router via wireless Network

Post relevant config.

Highlighted

Re: Cannot connect to the Cisco 887W router via wireless Network

Vlan 30 >>>RadioDot 11 0.30>>>>Gigabit 0.2>>>>bridge group 2
Vlan 200>>RadioDot 11 0.200>>>Gigabit 0.1>>>>bridge group 1 (native Vlan)

Router Side:

!

!

!

ip dhcp excluded-address 10.10.10.1

ip dhcp excluded-address 192.168.1.1

ip dhcp excluded-address 192.168.30.1

ip dhcp excluded-address 192.168.200.1

!

ip dhcp pool ccp-pool

  import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

lease 0 2

!

ip dhcp pool LAN

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

domain-name viper

dns-server 203.12.160.35 203.12.160.36 203.12.160.37

  lease 0 4

!

ip dhcp pool Wlan-Bitter

network 192.168.200.0 255.255.255.0

default-router 192.168.200.1

dns-server 203.12.160.35 203.12.160.36 203.12.160.37

domain-name viper

lease 0 4

!

ip dhcp pool Wlan-Serendipity

  network 192.168.30.0 255.255.255.0

default-router 192.168.30.1

dns-server 203.12.160.35 203.12.160.36 203.12.160.37

domain-name viper

lease 0 4

interface wlan-ap0

description Service module interface to manage the embedded AP

  ip unnumbered Vlan200

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

switchport trunk native vlan 200

switchport mode trunk

no ip address

!

interface Vlan30

description WLAN-Serendipity 192.168.30.0 / 24

ip address 192.168.30.1 255.255.255.0

no ip unreachables

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

  ip tcp adjust-mss 1360

load-interval 30

!

interface Vlan200

description *** BITTER LAYER 3 INTERFACE ***

ip address 192.168.200.1 255.255.255.0

no ip unreachables

ip flow ingress

ip flow egress

  ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1360

load-interval 30

!

AP side

dot11 ssid Bitter

   vlan 200

   authentication open

   authentication key-management wpa

    mbssid guest-mode

   wpa-psk ascii 7 xxxxxxx

!

dot11 ssid Serendipity

   vlan 30

   authentication open

   authentication key-management wpa version 2

   mbssid guest-mode

   wpa-psk ascii 7 xxxxxxxxxxxx

interface Dot11Radio0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

  no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface Dot11Radio0.200

encapsulation dot1Q 200 native

no ip route-cache

bridge-group 1

bridge-group 1 port-protected

bridge-group 1 block-unknown-source

  no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router

  no ip address

no ip route-cache

!

interface GigabitEthernet0.1

description $ETH-LAN$

encapsulation dot1Q 200 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.2

encapsulation dot1Q 30

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

!

interface BVI1

no ip address

  no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache

!

ip default-gateway 192.168.200.1

ip http server

ip http authentication local

ip http secure-server

ip http help-path

http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee


Highlighted
Hall of Fame Master

Cannot connect to the Cisco 887W router via wireless Network

No dot11radio0 config ?

Anyway, should be

authentication shared

Highlighted
Participant

Cannot connect to the Cisco 887W router via wireless Network

Hi Arsalan,

have you resolved it ? i am haveing same problem.

thanks

Highlighted
Enthusiast

Cannot connect to the Cisco 887W router via wireless Network

Check this link which contains the solution: https://discussions.apple.com/thread/3366331?start=0&tstart=0

Please rate replies and mark question as "answered" if applicable.

Please rate replies and mark question as "answered" if applicable.
CreatePlease to create content