cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1308
Views
3
Helpful
4
Replies
Highlighted
Beginner

MLPPP configuration questions

I seem to be having an issue getting a 3xT1 bonded solution to work. I can get 2 out of the 3 T1s to come up and pass traffic, but I can not get the third one to be added to the solution.

Hardware: 2851

IOS: c2800nm-advipservicesk9-mz.124-15.T8.bin

Modules:

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1  , VID: V01 ,

  (This is the card that is running the 2 T1s bonded fine.)

NAME: "WAN Interface Card - DSU/CSU T1 Fractional (V2) on Slot 0 SubSlot 1", DESCR: "WAN Interface Card - DSU/CSU T1 Fractional (V2)"

PID: WIC-1DSU-T1-V2    , VID: 1.0,

(This is the card the single T1 comes into that needs to be bonded with the other 2 with a MLPPP configuration)

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 2", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

PID: VWIC2-2MFT-T1/E1  , VID: V01 ,

(This card is running 2 PRIs.)

Configuration:

controller T1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/0/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1/0 (this command fails to run)

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

interface Multilink1

description  MLPPP connection

ip address x.x.x.x x.x.x.x

bandwidth 4608

no ip redirects

no ip unreachables

no peer neighbor-route

no cdp enable

ppp multilink

ppp multilink group 1

service-policy output xxxxxxxx

!

interface Serial0/0/0:0

description 

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial0/0/1:0

description

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0

description

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

As stated above the S0/0/0:0 and S0/0/1:0 bonded T1s are working as intened and are showing both Layer 1 is up and line protocol up.

S0/1/0 is showing as up but line protocol down.

Any ideas? Can I not use a WIC-1DSU-T1-V2 in a MLPPP configuration?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Enthusiast

Sounds like a carrier issue, verify with the carrier the correct framing/linecode are in use and the third circuit is running smoothly. Config looks good.

Even though the Interface is up/down and won't join the multilink, another useful command is show ppp multilink gives you a quick look at which interfaces are joined to the multilink, just for future troubleshooting.


--
CCNP, CCIP, CCDP, CCNA: Security/Wireless
Blog: http://ccie-or-null.net/

-- CCNP, CCIP, CCDP, CCNA: Security/Wireless Blog: http://ccie-or-null.net/

View solution in original post

4 REPLIES 4
Highlighted
Enthusiast

Sounds like a carrier issue, verify with the carrier the correct framing/linecode are in use and the third circuit is running smoothly. Config looks good.

Even though the Interface is up/down and won't join the multilink, another useful command is show ppp multilink gives you a quick look at which interfaces are joined to the multilink, just for future troubleshooting.


--
CCNP, CCIP, CCDP, CCNA: Security/Wireless
Blog: http://ccie-or-null.net/

-- CCNP, CCIP, CCDP, CCNA: Security/Wireless Blog: http://ccie-or-null.net/

View solution in original post

Highlighted

Thank you that is a very useful command.

Turns out that the cable going into s0/1/0 is a old PRI, which the teleco ran incorrectly. So that would explain my issue.

None the less does the configuration look ok? I can not run the controller T1 0/1/0 command. Is that normal for the type of module/card?

Highlighted

The  WIC-1DSU-T1-V2 is different hardware and doesn't utilize the controller command it's rolled into the interface.

http://www.cisco.com/en/US/products/hw/modules/ps3129/products_tech_note09186a0080093d70.shtml#sample_config


--
CCNP, CCIP, CCDP, CCNA: Security/Wireless
Blog: http://ccie-or-null.net/

-- CCNP, CCIP, CCDP, CCNA: Security/Wireless Blog: http://ccie-or-null.net/
Highlighted

Thank you once again.

I figured as much I just wanted to make sure,