cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

4316
Views
0
Helpful
26
Replies
Beginner

Re: Need help configuring a Cisco 871W

Eric,

Please make the following changes:

Add:

Dot11 ssid unitedWireless

Vlan 1

   Authentication open

   Authentication key-management wpa

   Wpa-psk ascii 7 (insert your ssid password here)

Keep the first line here and delete the remaining items under this ssid configuration

Ssid unitedWireless

Remove:

            Vlan 1

            Authentication open

            Authentication key-management wpa

            Wpa-psk ascii 7 (password)

Remove:

No dot11 extension Aironet

Under interface vlan 1

Remove:

            Ip nat inside

Remove:

            Ip route 0.0.0.0 0.0.0.0 dhcp

Add:

            Ip access-class 2

Add:

Line con0

            Login authentication local_authen

            Transport output telnet

Line vty 0 4

            Access-class 23 in

            Privilege level 15

            Authorization exec local_author

            Login authentication local_authen

            Transport input telnet ssh

Make these changes and see if this does not fix the wireless problem as well as the ISP connectivity issues. Post your updated config once you have been able to make these changes. I also ran across two attachments that helped me as well.

Beginner

Re: Need help configuring a Cisco 871W

not to sound too stupid but how do I "remove" lines? Thanks for the info I will try it today.

Beginner

Re: Need help configuring a Cisco 871W

Eric,

You use the "no" command. For example:

Remove:

           no Vlan 1

           no Authentication open

           no Authentication key-management wpa

           no Wpa-psk ascii 7 (password)

Remove:

This one is a bit different, get rid of the word no:

Before:No dot11 extension Aironet

After: dot11 extension aironet

Under interface vlan 1

Remove:

           no Ip nat inside

Beginner

Re: Need help configuring a Cisco 871W

is the access-class command wrong?  What does this command do?  Do i have to put in an IP address?

Beginner

Re: Need help configuring a Cisco 871W

I cannot make the last 3 "adds".

Beginner

Re: Need help configuring a Cisco 871W

My bad on this one:

Ip access-class 2

it should be

ip http access-class 2

Which other ones could you not add?

Beginner

Re: Need help configuring a Cisco 871W

Eric,

No, it is not wrong. You have the following line in your configuration but it is not applied anywhere:

access-list 23 permit 10.10.10.0 0.0.0.15

I'm just applying it to your line vty 0 4 location. It matches the config I sent you.

No IP address is needed. This command restricts vty access to those hosts within the 10.10.10.240 subnet.

If you do not want it at all, then just do a:

no access-list 23 permit 10.10.10.0 0.0.0.15

Beginner

Re: Need help configuring a Cisco 871W

So I think I made all of the edits and it still isnt working.  here is my running config

Beginner

Re: Need help configuring a Cisco 871W

Eric,

Copy and paste the following into your router:

ssid unitedWireless

    no vlan 1

    no authentication open

    no authentication key-management wpa

    no guest-mode

    no wpa-psk ascii 7 xxxxxxxxxxxxxxx (replace with your password)

dot11 ssid unitedWireless

vlan 1

authentication open

authentication key-management wpa

wpa-psk ascii 7 xxxxxxxxxxxxxxx (replace with your password)

broadcast-key vlan 1 change 72

interface Dot11Radio0

description Main Wireless Interface

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

interface Vlan1

no ip nat inside

interface BVI1

ip address 10.10.10.1 255.255.255.240

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly

no ip route-cache cef

no ip route-cache

ip forward-protocol nd

ip http authentication local

no aaa authentication login default local

no aaa authorization exec default local

aaa authentication login local_authen local

aaa authorization exec local_author local

line con 0

password 7 14021C0218012E7A767B6760

login authentication local_authen

no modem enable

transport output telnet

line aux 0

login authentication local_authen

transport output telnet

line vty 0 4

access-class 23 in

privilege level 15

password 7 02130A521F030B701E1D5D4C

authorization exec local_author

login authentication local_authen

transport input telnet ssh

Let me know how this works for you.

Also,

After you get the above changes made, please post the results of:

Sh ip int brief

Sh ip route

And post an updated running config.

Thanks,

Beginner

Need help configuring a Cisco 871W

I am still not getting DNS resolution (i still have to statically assign the DNS servers to each individual computer) and windows 7 computers arent getting access to the internet at all, they keep pulling a 169 address. 

Beginner

Need help configuring a Cisco 871W

Type the following commands and paste their outputs here:

Sh ip int brief

Sh ip route

And please post an updated running config with the above changes implemented.

Beginner

Re: Need help configuring a Cisco 871W

Hello,

     Thats true, you need to include the dns server on your global config mode and dhcp statement as well.

regards,

Francis 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here