cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
11529
Views
10
Helpful
3
Replies

Needing an Example of Cisco QOS for Zoom

randyclark
Level 1
Level 1

I need to apply QOS to my routers for ZOOM. I noticed on the ZOOM controller the DSCP ports are different. The default Zoom DSCP marking values are 56 for audio, 40 for video, and 40 for signaling. Would changing the following work? 

 

From this....

class-map match-any VOICE
match dscp cs3
match ip dscp ef
class-map match-any VIDEO
match dscp cs4
match dscp af41

 

To this....

class-map match-any VOICE
match dscp cs3
match ip
dscp ef56
class-map match-any VIDEO
match dscp cs4
match
dscp af40

 

Thanks for any advice in advance!

1 Accepted Solution

Accepted Solutions

Hi Randy,

 

Please make the following corrections as there is no ef56 and af40 afaik.

 

class-map match-any VOICE
match dscp cs3
match ip 
dscp cs7
class-map match-any VIDEO
match dscp cs4
match 
dscp cs5

 

If you are having only 56 for Voice and 40 for Video and Signaling, you do not need dscp cs3 and cs4. You can clean it up more as follows (assuming you are running only IPv4) :

 

class-map match-any VOICE
match ip 
dscp cs7
class-map match-any VIDEO
match ip 
dscp cs5

 

 

HTH,

Meheretab

 

HTH,
Meheretab

View solution in original post

3 Replies 3

balaji.bandi
Hall of Fame
Hall of Fame

As per the document, it is correct.

 

https://support.zoom.us/hc/en-us/articles/207368756-QoS-DSCP-Marking

 

make necessary changes and test and advise.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hi Randy,

 

Please make the following corrections as there is no ef56 and af40 afaik.

 

class-map match-any VOICE
match dscp cs3
match ip 
dscp cs7
class-map match-any VIDEO
match dscp cs4
match 
dscp cs5

 

If you are having only 56 for Voice and 40 for Video and Signaling, you do not need dscp cs3 and cs4. You can clean it up more as follows (assuming you are running only IPv4) :

 

class-map match-any VOICE
match ip 
dscp cs7
class-map match-any VIDEO
match ip 
dscp cs5

 

 

HTH,

Meheretab

 

HTH,
Meheretab

Dennis Mink
VIP Alumni
VIP Alumni

on your QoS policing device (ASR, ISR, or whatever),

 

on the inbound interface, just re classify, SIP and RTP traffic through the ACL into ef and af41, this way you keep it conistent.

 

access list for instance:

 

access-list 100 permit udp any any range 16384 32767

access-list 100 permit tcp any any eq 5060

!

route-map classify_mark 

 match ip address 100 

 set ip precedence 5

!

interface Ethernet0/0 

 ip address 10.10.10.1 255.255.255.0 

 ip policy route-map classify_mark
 
Please remember to rate useful posts, by clicking on the stars below.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card