12-19-2011 02:46 PM - edited 03-04-2019 02:41 PM
I am configuring PPP Multipoint on a 6509 and a 2621
Here is the output of sh ppp multilink on the 6509:
No active bundles
Multilink1 (inactive)
Member links: 3
Se8/0/0:0 (inactive)
Se8/0/1:0 (inactive)
Se8/0/2:0 (inactive)
Here is the output of sh ppp multilink on the 2600:
No active bundles
Multilink1 (inactive)
Member links: 3
Se0/1 (inactive)
Se0/2 (inactive)
Se0/3 (inactive)
Here is the 6509 config:
interface Multilink1
ip address 100.1.1.1 255.255.255.252
ppp multilink
multilink-group 1
!
interface Serial8/0/0:0
description FN Multilink Interface 1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1
!
interface Serial8/0/1:0
description FN Multilink Interface 2
no ip address
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1
!
interface Serial8/0/2:0
description FN Multilink Interface 3
no ip address
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1
!
Here is the 2600 config:
interface Multilink1
ip address 100.1.1.2 255.255.255.252
service-policy output voice-policy
ppp multilink
multilink-group 1
!
interface Serial0/1
description FN Multilink INT 3
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial0/2
description FN Multilink INT 2
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial0/3
description FN Multilink INT 1
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial0/1
description FN Multilink INT 3
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial0/2
description FN Multilink INT 2
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial0/3
description FN Multilink INT 1
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
any ideas???
12-19-2011 02:49 PM
The 2600 config double pasted it should be this:
Here is the 2600 config:
interface Multilink1
ip address 100.1.1.2 255.255.255.252
service-policy output voice-policy
ppp multilink
multilink-group 1
!
interface Serial0/1
description FN Multilink INT 3
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial0/2
description FN Multilink INT 2
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial0/3
description FN Multilink INT 1
no ip address
encapsulation ppp
ppp multilink
multilink-group 1
!
12-20-2011 03:06 AM
Hi Brian,
Seems like your are using controller on 6509.
If yes, can you check if controller 8/0/0 , 8/0/1 and 8/0/2 is no shut.
Regards,
Smitesh
12-20-2011 05:15 AM
I went into each controller and did a not shut. The multilinks show inactive on both the 2600 and 6509. The three T1s are all up and running. Each shows line up, protocol down.
More 6509 config:
controller T1 8/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/2
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/3
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/4
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/5
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/6
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/7
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/2
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
controller T1 8/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/2
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/3
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/4
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/5
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/6
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/7
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/2
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
12-20-2011 05:16 AM
I tried doing a no shut on the 3 controlles. The T1s are up and running. Each shows line up and protocol down.
12-20-2011 05:19 AM
Yes I tried doing a no shut on each. The T1s show line up, protocol down.
Here is the controller config on the 6509. Do the three controllers
(8/0/0 - 2) need to be in the same channel group?
controller T1 8/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/2
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/3
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/4
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/5
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/6
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 8/0/7
framing esf
clock source internal
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 9/0/2
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
12-20-2011 06:19 AM
Can you also add command clock source line under controller config ?
12-20-2011 06:26 AM
I moved the config to another 2PA Flexwan Module and the Multilink came
up. I apparently have a bad module. Thanks for all your help.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide