cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
181
Views
0
Helpful
3
Replies
ashish.sehgal1
Beginner

Searching IOS for Cisco 2821

Cisco 2821



 
      Interfaces
Software Version System imageNVRAMRAMATA CompactFlashGigSerialE1
         
C2800NM-SPSERVICESK9-M12.4(9)T6c2800nm-spservicesk9-mz.124-9.T6.bin239K bytes514048K/10240K bytes126000K bytes222

 

installing below HWIC card in Cisco 2821. I understand I need to upgrade the IOS for the reason. Kindly suggest, how to search.

Part NumberDescription
HWIC-2FE=Two 10/100 routed port HWIC
    

 

1. Do I really need to upgrade the IOS ? if yes

2. How to search new compatible IOS for the above router ?

2 ACCEPTED SOLUTIONS

Accepted Solutions
AllertGen
Participant

Hello, .

All information of this HWIC (what IOS you need, how much you can install, etc) you can find here: http://www.cisco.com/c/en/us/products/collateral/routers/2800-series-integrated-services-routers-isr/product_data_sheet0900aecd80581fe6.html

IOS you can download here: https://software.cisco.com/download/navigator.html?mdfid=268437899 (if you have a license).

Best Regards.

View solution in original post

vaib7av.shirkul
Beginner

Hi Ashish,

You must have to upgrade the IOS, because minimum software version support for this card is 12.4(20)T - IP BASE.

Pl refer Table 1A in below document.

http://www.cisco.com/c/en/us/products/collateral/routers/2800-series-integrated-services-routers-isr/product_data_sheet0900aecd80581fe6.html

 

- HTH

View solution in original post

3 REPLIES 3
AllertGen
Participant

Hello, .

All information of this HWIC (what IOS you need, how much you can install, etc) you can find here: http://www.cisco.com/c/en/us/products/collateral/routers/2800-series-integrated-services-routers-isr/product_data_sheet0900aecd80581fe6.html

IOS you can download here: https://software.cisco.com/download/navigator.html?mdfid=268437899 (if you have a license).

Best Regards.

View solution in original post

Amazing brothers, thanks for immediate response. I salute you.

vaib7av.shirkul
Beginner

Hi Ashish,

You must have to upgrade the IOS, because minimum software version support for this card is 12.4(20)T - IP BASE.

Pl refer Table 1A in below document.

http://www.cisco.com/c/en/us/products/collateral/routers/2800-series-integrated-services-routers-isr/product_data_sheet0900aecd80581fe6.html

 

- HTH

View solution in original post